Ford Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,188 Posts
Discussion Starter #1
ok guys i have had 5 94 95 gt's this is the slowest one, its a 5spd, its got 105k on it, 308 rear end, i have cold air intake, bbk alum ud pulleys, smog and ac delete short belt, flowtech 1 5/8 headers, bbk offroad h pipe, flowmaster catback, mac cold air intake, gt40 intake manifold and a trick flow intake elbow 14* timing, i disabled the egr, also the car makes a winding prob from the rear end or from the brakes not sure yet, and it runs very hot, at the m on the normal, and i have a 160 thermo in there, ive taken it to the t rack and im a very experienced driver and the best i could trap was 96MPH!!! i would think this car would trap 100, let me know what this could be im lost thanks guys
 

·
Registered
Joined
·
788 Posts
I never trapped 100 with my 3.08 gear............and that, my friend is one reason your car is "slow".........I went from a 3.08 to a 3.73, 14.7 to a 14.3 E.T., just after 2 sessions, with no practice at driving. That GT40 intake is reaching it's max around 5400 RPM, so hopefully, you're not shifting any higher than 5700-5800.
Our stock radiators suck....period, and make sure your T-stat is functioning properly..........I'm also gonna wire up a manual high speed fan switch this weekend on my car!
Good luck!
Joe
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #3
yeah my last 94 had cai, catback, offroad h, timing advance, smog delete short belt, and a lil weight reduction , it went 14.1 97.6
 

·
Registered
Joined
·
788 Posts
I'd say you drove that 94 to it's max potential with those mods............or you had a lot of tail wind in Ohio that day!!!!!!!!!!
LOL...just kidding!

I assume you've done the usual tune up stuff.........and cleaned your MAF, etc.....?
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #5
yeah i have the only thing i didnt change is the wires, so maybe its holding me back but im getting spark, the wire are original ... you think i could pick up 3mph from changing wires =)
 

·
Registered
Joined
·
4,171 Posts
Maybe if you ever brought that car to Pittsburgh then you could trap higher!!:lol: . Try cleaning your maf, or buy a new pro-m and get some 4.10's man!!!!!
 

·
Registered
Joined
·
389 Posts
if your shifting your car at 5700-5800 then that is 1 of your main problems...try 5200 it will probably run better.With gears i would expect it to trap at about 100mph
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #9
i tried shifting all over the place, something is wrong, something is definetely wrong i tried 5200 5500 5800 5000 the strongest was 5500 i think the head gaskets are blown because it always runs on the m and that would make my car alot slower, but i dont get the white smoke, or anything like that
 

·
Registered
Joined
·
811 Posts
Put a pressure tester on the radiator and start the car. If the needel flucuates, then yes, you have a blown head gasket.
As for the mods that sounds about right. Look at my mods, i run about the same times N/A. Why don't you chuck a set of gears in it, then you might get more MPH out of it. How was your 60 foot times???
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #11
my car is a 5spd, i had a 95 that went 93 mph bone stock, i had a 95 with gears, flows , or h, advanced timing, it went 14.1 @ 97, 94 with air intake, flows, or h, advanced timing, and ud pulleys and that went 14.1 @ 97.6, the car im driving should trap higher than it is or maybe im crazy , or maybe i just got lucky with the other ones, stock these cars trap about 93, with full exhaust i trapped 92.6 lol
 
1 - 11 of 11 Posts
Top