Ford Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
I have one that I feel in the chassi at about 70 mph that doesn't go away. I don't feel it in the shifter or steering wheel or the brake pedal.
I have had the wheels balanced and the drive shaft was just done.
If it helps I have a 4.6 with a T-45 and 8.8 IRS and Fulda Extremo 245/45/17 I'm thinking it must be the drive shaft. Thanks
 

·
Registered
Joined
·
1,320 Posts
What rear end gear are you running?

Sounds like the IRS vibe to me. Have you gone to www.lx.net/jlynch yet? Explains a good bit about what you're experiencing there.

T
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
I am running 3.73. I went to the link you provided but I didn't find much about vibration (?) How do you like the aluminium drive shaft?
Thanks
 

·
Registered
Joined
·
1,320 Posts
Oi - the alum. d.s. made no difference in my vibration. It was tolerable before the gear change, and now it's just downright horrendous. Neither the stock d.s or the PST d.s. touch it at all.

Much work to be done by many people on this problem. :(

I'll let everyone know how it eventually gets fixed. If you have a really bad vibe, don't expect an aluminum driveshaft to do a whole lot. If it's minor, then MAYBE.

I'm sorry - there's a link 1/3 of the way down the page of Joe Lynch's site http://www.lx.net/jlynch/fieldbalance_r1.html

Check that out. Depending on how bad your vibe is, you might benefit from his advice.

T
 
1 - 4 of 4 Posts
Top