Ford Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6,493 Posts
Discussion Starter #1
I found this kinda odd to see on the tire. One of the edges of the center rib is showing more wear than first imagined. :confused:

Appx. 600 street miles, 16 autocross runs and one track event. Street settings are -1.5 camber/7-ish caster. Tracking was -3.3 camber/7-ish caster with toe being 0 for street and track.

Air psi is 32 cold/initial, 35 hot.

Tires: Nitto NT05 275/40/17





 

·
Super Moderator
Joined
·
27,653 Posts
Looks pretty normal to me. That's the wear caused by the tire sliding, and it's concentrated on the edges of the tread blocks due to squirm.
 

·
Registered
Joined
·
6,493 Posts
Discussion Starter #3
Great, thanks! The center rib was what was throwing me off. i was thinking the outside shoulder blocks would have more of a "lay over", though with the tire slide.
 

·
Super Moderator
Joined
·
27,653 Posts
They would if you were running less negative camber
 

·
Registered
Joined
·
6,493 Posts
Discussion Starter #5
Ahhhh, then that explains it. This is the first tire i'm using with really aggressive negative camber.
 

·
Registered
Joined
·
6,902 Posts
Yeah you can see in your first pic that the wear on the center rib is replicated on the corresponding edge of the tread block.
 

·
Registered
Joined
·
186 Posts
My Kuhmo XS's have that exact same wear pattern going on, I never really worried about it because I'm looking forward to replacing them with 295's :)
 

·
Registered
Joined
·
186 Posts
I've been rotating them after every event so it's all around.
 
1 - 10 of 10 Posts
Top