Ford Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
393 Posts
Discussion Starter #1
Hi guys, please bear with my dumb questions.
Quick background;
427w efi. Cars has been layed up for nearly 5 years, was already built with 351w and mini starter.
my solnoid has main starter cable on switched side (right), other side constant feed (left) has battery (in trunk) and another large red cable which when i traced is connected to multiple smaller others then feeds into car thru firewall.
1
Im damned if i can remember or find the small trigger wire for the starter...if i make one where should it go.
2
any searches about a mini starter say the main starter feed cable should be on the constant side and the trigger on the switched (makes sense) but I have run and raced this in the way it is at the moment pre lay up with the main feed on the switched pole.
3
I cant change polls from switched to constant on the solnoid as with both the main cables are filling up the thread space.
4
Basically if my main starter feed is on the right- key turned to start side- where should a trigger wire go.

car was at a shop and had dash removed, but electrics seem ok, getting over 12v at coil, and solnoid and if i jump power across solnoid, power at starter.
5
need to get uner car and have some one turn key as i was getting a click like from the starter with key turned to ignition on.
will check earth straps. I have not secured to injector loom earth yet.

managed to get nearly all electrics sorted but stuck from firing my new combo up.
I realise its not really possible to sort out someone elses mess but if i can confirm the need and position of the small trigger wire it rules that out.
 

·
Registered
Joined
·
393 Posts
Discussion Starter #2
Heres an old photo showing stater solnoid, Im sure there was no trigger wire on it.

 

·
Registered
Joined
·
393 Posts
Discussion Starter #4
Thanks, yeh I know. I got the car about 10 years ago and the solnoid has not been touched. Never had any issues with it. Been caring for my mum so things been put on hold.
How the hell was it working before?
I will try to swop over but will need some way to add it to the short stud.
Also on turning the key to ignition the TPS switch clicks like a solnoid sound, just checked it, is that normal?
It's just been a while had dash out and new tunnel fitted for trans and heater removed.
Itching to hear it.
 

·
Registered
Joined
·
23,216 Posts
if it doesn't work now, it wasn't back then

12v to the small pin, closes the contacts
 

·
Registered
Joined
·
393 Posts
Discussion Starter #6
Thanks guys, wired it as per instructions on net, it cranks !
God knows how it was starting for the previous 5 years.
 
1 - 7 of 7 Posts
Top