Ford Mustang Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,363 Posts
Discussion Starter #1
Went to the track to make a couple of passes and they were looking for a couple of cars to run a quick 8 Gamblers race. So I tossed my hat in the ring. I qualified 6th. The funny thing is there were 3 dragsters in the class and they all went out in the first round. I was the only Ford in the class and the only small tire in the class.

 

·
Registered
Joined
·
85 Posts
Nice runs,sound GOOD.
 

·
Registered
Joined
·
711 Posts
looking good rex!!
 

·
Registered
Joined
·
5,933 Posts
Rex that was awsome man.. Why is your car sitting so high? Either way that is one bad 347.
 

·
Registered
Joined
·
2,990 Posts
Rex what rpm do you leave the line at and what rear suspension do you have? That's got to be the slowest dragster I've ever seen. Must have been a BB chevy with only one kit instead of 2 or 3.
 

·
Registered
Joined
·
1,025 Posts
Who went through first in the semi-final round and by how much? I've only bracket raced a few times on an 1/8th mile setup. Very interesting to say the least.. lol
 

·
Registered
Joined
·
1,363 Posts
Discussion Starter #14
Right now the brake is set at 4800. Track wouldnt hold the normal 5400. I have a UPR Pro Series Rear with Baseline Uppers and Strange Adjustables with stock 89GT Springs in the rear.

MOV was alot probably .1 or so. I was very late on the tree. .675. If I leave at first sign of the last yellow I go red. Still trying to find the sweet spot. He scrubbed 8mph and I scrubbed 5mph and I still ran a 6.39 on a 6.35. I cant seem to find the time slip.

I currently have no mufflers on it. I have Kooks 1 7/8's with 3.5 inch collectors.

Rex
 
1 - 15 of 15 Posts
Top