Ford Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
660 Posts
Discussion Starter #1 (Edited)
Anyone experience a whine from their rear? 2012 with less than 7k miles, i hear a rear end whine at about 70 mph. I know its not the wheels because it i let the gas go, it stops for a second, once i give it gas it comes back. Its in the drive train, but seems to be coming from the rear end, more noticely from the drivers side. any one experience this yet? Just wanna know before i head to dealer.
Thanks in advance.
 

·
Administrator
Joined
·
1,538 Posts
You may have a rear with an improperly set backlash. That could cause that kind of noise. It could also be a failed bearing, which you'd want to get checked out quickly so you don't score the rear axle.

Let us know what you find out. There may be others with the same problem.
 

·
Registered
Joined
·
660 Posts
Discussion Starter #3
Scheduled for check on tuesday
I will keep you posted.
 

·
Administrator
Joined
·
1,538 Posts
You may also want to check the rear disk brake caliper mount. A quick spin around the block should yield the same temperatures on both rotors. If one is hotter than the other it could be the bracket rubbing against the caliper, which might cause a moan.
 

·
Registered
Joined
·
267 Posts
Mine used to do it after 1500 miles. Just add a bottle of Ford Limited Slip additive to the rear end, and it should go away. Thats what they gave me and what others have also had to do. I thought it was pretty strange for a brand new car to do that.

Eric
 

·
Registered
Joined
·
660 Posts
Discussion Starter #6
Picked up Shellie from the dealership. Replace Ring and Pinion, few bearings and no noise as of now. Hope it stays that way.
 

·
Registered
Joined
·
936 Posts
Read the problems on some 2013 models on SVT Performance site. Probably the same issue.
 
1 - 8 of 8 Posts
Top