Ford Mustang Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,977 Posts
Discussion Starter #1
What causes a car to not start but when i press the gas pedal to the floor it starts right up...Mods are in my sig i have 42# injectors it was tuned by a moates QH just started this today...this morning it started just fine,lunch i went home no problems...After work i had to floor the gas pedal came homelet it sit for a few hours cranked wouldnt start i had to do the gas pedal trick...what is causing this...???
 

·
Registered
Joined
·
1,977 Posts
Discussion Starter #3
Yank your moates chip out and see if it still does it.
Called the shop i will have to bring it back to let them look at it...Can i drive it like this until i can get in back there?
 

·
Registered
Joined
·
444 Posts
will it start with peddle to the floor may be a rich problem at start up flooring will shut them off give it a try depending on your fuel presure may be an easy fix for u
 

·
Registered
Joined
·
1,977 Posts
Discussion Starter #5
will it start with peddle to the floor may be a rich problem at start up flooring will shut them off give it a try depending on your fuel presure may be an easy fix for u
Yes I had to do that once put the pedal to the floor started right up today it was fine...didnt do that...But it did cool down between times i went to go start it back up...Im thinking they have to re-tune something?...I can drive it like this no?...will it hurt anything?
 

·
Registered
Joined
·
444 Posts
injectors are dumping to much fuel on hot start up mine does that but i also have no chip tune and run on e85 so my fuel pressure is turned way up.wont hurt anything they will have to tune hot start up to make it go away or move the intake air sensor to charge pipe and out of the intake manifold may help
 

·
Registered
Joined
·
448 Posts
I have a pms and I'm able to adjust my start fuel setting and mine has a hard time when it's warm. Kinda par for the course. I wouldn't go pulling out the moates though. Just find out from the shop that did the tuning if it's got a provision for start fuel percent.
 

·
Registered
Joined
·
1,977 Posts
Discussion Starter #9
I have a pms and I'm able to adjust my start fuel setting and mine has a hard time when it's warm. Kinda par for the course. I wouldn't go pulling out the moates though. Just find out from the shop that did the tuning if it's got a provision for start fuel percent.
Yeah i talked to the shop then said then can do something to the tune..I will bring it back soon it hasnt done it anymoire just one time...lol...Im waiting for them to get me back in to do my subframes and roll cage i dont want to keep dropping it off leaving it for weeks i would rather get it all done at once...thats why i asked if it was ok to drive it like this for now...On a side note the car is truly sick fast tho...lol...
 

·
Registered
Joined
·
711 Posts
You plenty fine driving the car....once you get it started. Make sure your AFR and fuel pressure are good when driving, then have fun.

My guess is the startup enrichment multipier/ECT needs adjusting; you're either too rich or lean at start. Very simple fix in the tune.
 

·
Registered
Joined
·
1,977 Posts
Discussion Starter #11
You plenty fine driving the car....once you get it started. Make sure your AFR and fuel pressure are good when driving, then have fun.

My guess is the startup enrichment multipier/ECT needs adjusting; you're either too rich or lean at start. Very simple fix in the tune.
My air fuel gauge at idle is anywhere from 14.5 to 15.0 while driving no boost just normal its in the 14's/15's...under boost it goes does to 11.1 to 11.2 The weird thing is it only did the no start once so far....I will have them fix it soon once they can get me in...to do the rest of the work i need done...Car is an animal tho on the highway yesterday i got on it a little WOW is all i can say...
 

·
Registered
Joined
·
711 Posts
My air fuel gauge at idle is anywhere from 14.5 to 15.0 while driving no boost just normal its in the 14's/15's...under boost it goes does to 11.1 to 11.2 The weird thing is it only did the no start once so far....I will have them fix it soon once they can get me in...to do the rest of the work i need done...Car is an animal tho on the highway yesterday i got on it a little WOW is all i can say...

Those AFR's are perfect; it sure sounds like something to do with the start up scalars. Glad you're having fun with it; mine has been apart for the past two weeks due to some shipping issues with my suspension parts :curses:
 

·
Registered
Joined
·
1,977 Posts
Discussion Starter #13
Those AFR's are perfect; it sure sounds like something to do with the start up scalars. Glad you're having fun with it; mine has been apart for the past two weeks due to some shipping issues with my suspension parts :curses:
Thanks!!! kinda have fun, on street tires right now so its no traction at all..I have to get my DR's mounted on the new rims i bought..ASAP...

Sucks that you car is down..how long until its back on the road?
 

·
Registered
Joined
·
711 Posts
Well its a long frustrating story but I should have the correct parts tomorrow. Maybe I'll get to drive it again this weekend.
 

·
Registered
Joined
·
1,977 Posts
Discussion Starter #16
Crank Fuel Pulsewidth / ISC Duty Cycle, 20-40% adjustment should get you straightened out..
Thanks...I have to wait to get it back to the shop...So im guessing its ok to drive it this way then?
 

·
Registered
Joined
·
9,369 Posts
My mistake, I thought you where DIY tuning with BE software, yes it is ok to drive it sounds only a little rich on start up, which they should be able to get cleared up for you.

Thanks,
Chris.
 

·
Registered
Joined
·
1,977 Posts
Discussion Starter #18
My mistake, I thought you where DIY tuning with BE software, yes it is ok to drive it sounds only a little rich on start up, which they should be able to get cleared up for you.

Thanks,
Chris.
Thanks!!!! I have to make an appointment to cant my car back in but as long as i can drive it until then im happy...lol
 
1 - 18 of 18 Posts
Top