Ford Mustang Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter #1
For background info:
The "My cobra is broke, need help" thread

Here go my dyno results.
The blue line is with the car fixed
The red line is with the car broke (bad IMRC controller)
The green line (very, very hard to see) is the car stock, with an intake hose pulled off to lean the car out a little bit. It put 262rwhp/268rwtq stock, 267/272 on this dyno sheet.

http://home.attbi.com/~cobracpe97/comparedyno2.jpg

I will be going to the track Tuesday night, anyone want to guess what I'm gonna run? Mods are in my sig. Please include the 60' times I should get.
 

·
Registered
Joined
·
155 Posts
Discussion Starter #3
Fourcam281 said:
With 4.10s and a stock motor, save a K&N, my car put down 261/261 to the wheels and ran a [email protected]
What was your 60' time? My car stock (3.27 gear) went 13.88 @ 101mph (2.176 - 60'). I didn't think a gear added that much mph. I like those times. Maybe I'll run that good.
 

·
Registered
Joined
·
398 Posts
glad to see you got it all figured out.

those IMRC controllers seem to last about 5 years then boom - go haywire and mess everything up.

-Tom
 

·
Registered
Joined
·
783 Posts
Fourcam281 said:
Short time was 2.02 on the stock BFGs. I slipped the clutch at around 4200rpm.
Geezus.. I even THINK of slipping my clutch at anything higher than 2700 and my tires are going up in smoke. Stupid ass track :mad:


97cobra: Are those Nittos D/Rs? If so and you can cut a clean 1.8 60ft you should see at least a 13.0 @ 105. Don't get your hopes up too high though.. I always do that when I go and end up leaving the track angry. LoL
 

·
Registered
Joined
·
213 Posts
With 278rwhp/280rwtq, I ran the time in the sig but that's with slicks. With drag radials you should be low 13s, I ran a 13.22 with the same dyno numbers on street tires granny shifting at full weight........in other words, your dyno numbers are plenty to get you low low 13s. Rev it up and slip that clutch.
 

·
Registered
Joined
·
213 Posts
Not necessarily. I myself haven't gotten into the 12s on street tires, but I stopped trying cause I hated half-assing it at the track. I like to dump the clutch and go. But a lot of the 12 sec. n/a guys have done it. I know Quicksnake did it, fourcam did it, and a few others as well. I think I could just barely get mine into the 12s on street tires on a cold day but I don't go to the track without my slicks anymore. Bob Cosby was DEEP in the 12s on street tires I believe.
 

·
Registered
Joined
·
3,167 Posts
for u guys that have bad, old, sticking, or dirty IMRC's does the controller box still seem to make the clicking noise? i am trying to figure out what is wrong w/my car and i was thinking maybe my IMRCs but i can here the controller box clicking on and off...can they still stick or whatever if the box is working properly??
 

·
Registered
Joined
·
3,167 Posts
alright, if my memory serves me right i thought the IMRC controller box "clicked" on at 3250 and then back off when it came down past 3250 again...now i only seem to hear it click off and never on...is this right? is this even possible? i really think my problems are IMRC related!
 

·
Registered
Joined
·
155 Posts
Discussion Starter #12 (Edited)
Went to the track yesterday and...

60' - 2.106
330' - 5.844
1/8 - 8.871 @ 82.04 mph
1000' - 11.479
1/4 - 13.661 @ 103.55 mph

That was my best run of 4. I couldn't hook for the life of me. I launch on that run at 1800rpm and still spun. In the summer time with a warmer track, I've dumped the clutch at 3500rpm and slightly bogged it giving me a 1.93 short time. It leaves me to believe, that the traction problem isn't all my fault.

How are some of you guys with similar power running between 105-107mph? I'm running full weight w/ about a 1/4 tank of gas. Is it the slicks and super low short times?

I just put on kenny brown super subs today, and will be getting some 26x10.5" M/Ts on 15x8 rims. I'll prolly make one more trip to the strip in a few weeks.
 

·
Registered
Joined
·
8 Posts
you went from drag radials to slicks and your mph went up???

is your track downhill?

did you run in antarctica-like temperatures?

i am not knowing, sir...
 

·
Premium Member
Joined
·
5,154 Posts
My traps went up with slicks too. Any properly geared/driven car will have the same results. The more HP you put to the ground, the higher the resulting trap will be. Anytime a switch to slicks nets a lower trap, it's most likely the result of a bogged launch, however sublte it may be.
 

·
Registered
Joined
·
36 Posts
after i got my car dynoed and i read all of your times and trap speeds it leaves me with one conclusion: I need more gear...
 

·
Registered
Joined
·
1,076 Posts
97cobracpe said:
Went to the track yesterday and...

60' - 2.106
330' - 5.844
1/8 - 8.871 @ 82.04 mph
1000' - 11.479
1/4 - 13.661 @ 103.55 mph

That was my best run of 4. I couldn't hook for the life of me. I launch on that run at 1800rpm and still spun. In the summer time with a warmer track, I've dumped the clutch at 3500rpm and slightly bogged it giving me a 1.93 short time. It leaves me to believe, that the traction problem isn't all my fault.

How are some of you guys with similar power running between 105-107mph? I'm running full weight w/ about a 1/4 tank of gas. Is it the slicks and super low short times?

I just put on kenny brown super subs today, and will be getting some 26x10.5" M/Ts on 15x8 rims. I'll prolly make one more trip to the strip in a few weeks.
Your car is running nearly identical to mine. I'm on street tires and managed a best of:

60' - 2.2
1/4 - 13.81 @ 104.45

Also, I'm spinning all thru 1st, and partly into 2nd. I think this is the reason why our ET's doesn't really match our trap. With a 102+ trap speed we should both be in the mid-low 13's.

Does anybody agree?
 

·
Registered
Joined
·
5,172 Posts
fucrew2 said:
after i got my car dynoed and i read all of your times and trap speeds it leaves me with one conclusion: I need more gear...
4.10's eh? we all coulda told you that :p
 

·
Registered
Joined
·
4,876 Posts
Fourcam281 said:
My traps went up with slicks too. Any properly geared/driven car will have the same results. The more HP you put to the ground, the higher the resulting trap will be. Anytime a switch to slicks nets a lower trap, it's most likely the result of a bogged launch, however sublte it may be.


What's weird with me when I went from street tires to DR's my ET's went down .3 and my MPH also went down, about 2mph...I think I've figured out why though...I'm not spinning as much and when I was spinning with street tires I was shifting into 4th earlier and it was giving me more acceleration before the traps...where with DR's I wasn't getting to 4th until right before the traps and my shift was killing my MPH...I've been shifting a little earlier lately and my MPH has gone back up to 103 and my ET's have stayed at 13.5...I know...I'm still slow :(
 
1 - 19 of 19 Posts
Top