Ford Mustang Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
751 Posts
Discussion Starter #1
Ok wanted to be able to data log my fuel pressure to make sure its keeping the pressure correct, and also put a safety feature if I every drop pressure.

So the sending unit I have the scale is linear..

.5v = 0psi
2.5v = 75psi
4.5v = 150psi

So my question is because the sending unit is .5v - 4.5v and in the general sensor inputs in tuner studio the range for me to put in the value is for 0v and 5v. So I just calculated that the sending unit is showing 37.5psi per volt or 18.75 per .5v

So do I put a -18.75 in the 0v field? And 168.8 in the 5v field? (the 5v rounds 168.75 up to 168.8 while the 0v stays at -18.75 and doesn't round up)

Does my math seem correct and can I use a neg number in the 0v field?
 

·
Registered
Joined
·
751 Posts
Discussion Starter #2
ok doing more reading and it seems that tunerstudio wants the value in kpa and not psi? So a -18.75psi would be -129.3kpa and the 168.75psi would be 1163.5kpa

so 0v = -129.3 and 5v = 1163.5

Do i have that correct?
 

·
Registered
Joined
·
751 Posts
Discussion Starter #3
Ok well my sensor came in the mail and I just wired it up, so yes you can do a neg value in the 0v cell. But the kpa numbers where not correct. I used the psi numbers and that worked. Although the psi in tuner studio was a few psi off from my mechanical gauge on my fuel rail. So I adjusted the values in both the 0v and the 5v to get them to match.
 
1 - 3 of 3 Posts
Top