Ford Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
having a problem with starting i have 408 windsor, starter is sluggish
xs torque master starter brand new
grounded to frame very well and motor
red top battery optimum 800 cca new
1 out cable to trunk batt location
using factory starter solenoid switch on fire wall
i can not figure out why this thing want turn over freely
had this trouble for years cant figure it out any solutions
why is there something i can change upgrade the batt to marine batt
get a high grade starter switch some one said im losing volatge to
the starter what causes that i have alot of electronics alot on relays
but still it does not consistently turn over well to depend on need help
please
 

·
Registered
Joined
·
23,232 Posts
re write your post, so one can understand it.
 

·
Registered
Joined
·
1,047 Posts
Yeah, what the other guy said. Have you checked the voltage difference between where the cable connects to the solenoid and where it coneects to the starter- while cranking? You might have to much resistance in the starter cable. I'm not an electrician but that would be a simple way to check the difference and give you an idea of what you have.
 

·
Registered
Joined
·
6 Posts
Yeah, what the other guy said. Have you checked the voltage difference between where the cable connects to the solenoid and where it coneects to the starter- while cranking? You might have to much resistance in the starter cable. I'm not an electrician but that would be a simple way to check the difference and give you an idea of what you have.
I agree with Black88coupe, if you have been having a problem for a while and you changed the starter, solenoid and battery then the problem lies in your cables or relay.
 
1 - 4 of 4 Posts
Top