Ford Mustang Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
2,354 Posts
Discussion Starter #1
Going to be using a 2 step for the first time on my 600rwhp 2v t56 with 4.10s and mt 26 inch slicks.
What rpm do you supercharged guys usually leave around ? I know track prep and conditions play a role.
 

·
Registered
Joined
·
122 Posts
I have 28x10.5 cheaters and launch about 4500. But im still fine tuning the launch
 

·
Registered
Joined
·
2,354 Posts
Discussion Starter #4
What are your 60ft times ?
 

·
Registered
Joined
·
122 Posts
Best so far is 1.71 on a HOT day
 

·
Registered
Joined
·
2,354 Posts
Discussion Starter #7
went to the track sunday to work on my 60ft times and had some ignition issues when trying to use my n2mb wotbox 2 step so I just disable it.manage a 1.68 launching around 5500.cant wait to see how it will improve leaving on boost once I get the 2 step under boost.
 

·
Registered
Joined
·
918 Posts
went to the track sunday to work on my 60ft times and had some ignition issues when trying to use my n2mb wotbox 2 step so I just disable it.manage a 1.68 launching around 5500.cant wait to see how it will improve leaving on boost once I get the 2 step under boost.
Getting much better than last time, should get even better with 2-step dialed in. Can you have someone watch your tires at launch? It's a fine line between blowing off the tires and getting the right amount of traction.
 

·
Registered
Joined
·
137 Posts
3700 rpm on Mickey Bias R 26x10.5 with 14psi 1.6x 60'
 

·
Registered
Joined
·
160 Posts
Stretched my Luck when experimenting on launch RPM (not set the 2- step yet). Going for sub 7's in the 1/8 mile I dumped the clutch at a newly prepped tsrating line at 6000 rpm, and I stripped the crownwheel. 26" tires, A5 and 3.75 rears, 347 N/A and 2400 lbs.

Did my best at 7.0x and set my trust in 6.9x, but no....
 

·
Premium Member
Joined
·
2,595 Posts
and I stripped the crownwheel. .
Lol, I had to Google Crownwheel to figure out you were referring to the ring and pinion gears. :wink2:
 

·
Registered
Joined
·
2,354 Posts
Discussion Starter #12
my car always seems to bog even with 5k rpm launches,i think the 2.66 1st gear in my viper t56 is hurting my 60ft times.it never spins on my 26 inch et slicks.have videos but don't know how to post them.
 

·
Registered
Joined
·
918 Posts
Assuming I know nothing about how your car is setup etc, 5500 seems pretty high of a launch, I'm in the 3500-3700 range. However I was running a 3.380 1st. Your gearset would be like me launching in 2nd, what was the rear gear again?
 

·
Registered
Joined
·
918 Posts
Re-read entire post, yours is a 5k launch, which seems a little better, but really shouldn't bog, maybe lower launch rpm? Did you work up to that rpm launch? And I did read a 4.10 ratio, by the time it makes power to the wheels, because mine is going through a 3.27 rear gear, it should essentially spin the tire at the same speed.
 

·
Registered
Joined
·
2,354 Posts
Discussion Starter #16
I run 13 psi cold in the slicks as my car weighs 3600 lbs.my old t45 with a 3.37 1st gear. and 4.10s netted 1.62-1.66 60ft times when I was making 370rwhp.now i'm at 602rwhp and cant get this car to 60ft with the t56 and the 2.66 1st gear.think I will increase the tire pressure and see what happens
 

·
Registered
Joined
·
918 Posts
I agree, some spinning of the tires is good, as long as it's a controlled spin though. A dead hook will most certainly bog. My best course of action with my learning curve was to do multiple launches at different rpm's until I found that gray area between blowing the tires up in smoke and getting a dead hook bog. I never messed with pressure in the tire, which may not be good advice, but it adds another variable to test. If in fact nothing else works, by all means. I did a bit of research on optimum tire pressure for mine though, and used it as the constant with the rpm being the variable. What is redline for your setup? If your launching at 5k and getting a bog, there doesn't seem like much room to increase launch speed?
 

·
Registered
Joined
·
5,231 Posts
3,200-3,400 rpm, 3.08 gears, 1.80 first gear (glide), 3445 lbs, 26x8.5" slicks best 60' 1.41.
 

·
Registered
Joined
·
2,354 Posts
Discussion Starter #19
well I finally figured out how to launch the car.went to the track sunday for a test and tune and cut a 1.52,1.53 and a 1.56.ran a bunch of [email protected] to 125mph.car is way down on power and on the last pass pop the headgasket and melted a plug.i have to say that i'm very please with my 60fts times considering this is with eibach prokit lowering springs,tokico5 way adjustable struts and shocks and the front sway bar still hooked up.
 
1 - 20 of 23 Posts
Top