Ford Mustang Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter #1
I am going to be taking my car to the dyno next weekend and I was wondering what people think it will make. Car will be tuned on 93 pump gas and Max boost will be 12/13 pounds.

Motor
1990 Stock Shortblock
Rebuilt new rings bearings oil pump.
TFS1 Camshaft
GT40P Heads with 1.7 rockers and trick flow 6.3 pushrods
Holley Systemax intake with 70mm throttle body
Fuel System
Sn95 Rails, 42lb injectors,255 pump, BBk FPR
Turbo System
Pony Down stage 2 with borgwarner s366,tial 38mm gate with tial bov and front mount intercooler.
Tuned with a Moates Quarter horse ecu.
 

·
Premium Member
Joined
·
2,527 Posts
I am guessing it either did not make what he thought it would, or he broke it. Thus the Crickets.....
 

·
Registered
Joined
·
4,125 Posts
I hate posts like these. These should be locked until dyno results are already done.

ks
 

·
Registered
Joined
·
140 Posts
Discussion Starter #11
Dyno

had to reschedule the Dyno it is 03/30/2019 9:30am as My Turbo return was leaking really bad I have just started tig welding and I suck. I jb welded it nice and we are good to go and I apologize as I hate people who do this as well. I will post whatever happens next saturday afternoon.
 

·
Registered
Joined
·
140 Posts
Discussion Starter #13
Well it failed horribly. Car made 340 at 4000 rpm and was blowing out the spark. Motor has oil pressure still so that’s cool. Does anyone make a decent 90 degree wire I can’t seem to find any.
 

·
Premium Member
Joined
·
1,130 Posts
Try Andersonfordmotorsports.com
 

·
Registered
Joined
·
4,967 Posts
Well it failed horribly. Car made 340 at 4000 rpm and was blowing out the spark. Motor has oil pressure still so that’s cool. Does anyone make a decent 90 degree wire I can’t seem to find any.
Why on earth would a car "blow out spark" with such low cylinder pressure?
You have a different problem.

I ran a stock TFI system at 20-25 pounds boost and never had spark issues. I used Ford Motorsports wires. I could gap the plugs at anything reasonable, from .025 to .035, and never had an issue.

I'm running 30 psi at 8K RPM now and use a little CD ignition box just a little bit better than a 6AL. Summit 8.5 mm wires. Ford OEM 1989 distributor, and I run the gap NGK sells the plugs with. I can run plugs all season.

You have something else wrong. You have a bad wire, poor ignition, spark scatter from some distributor issue, wrong plugs, poor fuel mixture, weak valve springs, ground loop, or something. I wouldn't be afraid of OEM wires and the TFI system at that airflow and pressure level.
 

·
Registered
Joined
·
140 Posts
Discussion Starter #16
I have some dyno video but can’t post it. The tuner added fuel and it made no difference. The car runs and drives great but you jump on it and it brakes up. The heads were done and my machine shop helped me pick the right springs out so I don’t think that and he came to my house and helped me shim the rockers it’s pedistal. I’m going to try a new coil and wires and then no idea. It has a msd distributor. I have ngk tr6 plugs gapped at .30. Any advice is greatly appreciated.
 

·
Registered
Joined
·
2,273 Posts
The Motorsport wires are fine. Depending on your setup, you might need to wrap them like I had to. so you don't burn them up. I don't know how old your wires are, but I had a good used set sit around for a number of years before I used them again, but they turned to junk. The motor came alive with a new set. Maybe you just need a cap, rotor, and wires..

I did some research on spark gap, and from what I read from some experienced racers is that there's nothing to be gained by running a big gap. .030 is the borderline and that .032 would give guys problems. It's harder to jump the gap with increased fuel and boost. Try running .020 and forget about it.

I gapped mine a .030 but started to get some breakup even with an MSD. I pulled the plugs and found that a few opened up to as much a .034 at only around 3000 miles.. I'm doing maintenance right now, but will run a new set at .020..



 

·
Premium Member
Joined
·
2,527 Posts
What was the boost pressure at 4K rpm?
 

·
Registered
Joined
·
22,833 Posts
I have some dyno video but can’t post it. The tuner added fuel and it made no difference. The car runs and drives great but you jump on it and it brakes up. The heads were done and my machine shop helped me pick the right springs out so I don’t think that and he came to my house and helped me shim the rockers it’s pedistal. I’m going to try a new coil and wires and then no idea. It has a msd distributor. I have ngk tr6 plugs gapped at .30. Any advice is greatly appreciated.
take it to a shop with an old school ignition analyzer

look at secondary wave forms

simple chit
 
1 - 20 of 24 Posts
Top