Ford Mustang Forums banner

1 - 20 of 137 Posts

·
Registered
Joined
·
2,287 Posts
Discussion Starter #1 (Edited)
I was running a TP38 at 13psi and it was fun, but this new TV7701 is just plain scary. I let off at around 13psi which this damn thing spools stupid fast. It drives way better than with old one.
 

·
Registered
Joined
·
7,612 Posts
can't wait to see the vid...
 

·
Registered
Joined
·
568 Posts
Wheres the vid of it running ?!!! And Spooling too... i wont believe it till i see it lol
 

·
Registered
Joined
·
2,287 Posts
Discussion Starter #7 (Edited)
Don't worry I will have some race vids soon enough. Its about as loud as when I had the 3" dp and glasspack under the car. Except no resonance now.
 

·
Registered
Joined
·
3,095 Posts
What a joke.....

A beast. :rofl:

All your posts now make sense.
 

·
Formerly eades5.0
Joined
·
4,716 Posts
Any issues with odd A/F readings with the sensor so close to the end of the pipe? I once had mine about that close and the car did not like it, out side oxygen was getting in the pipe giving me false readings. Mainly and idle issue, or as I started to footbrake the car. Either way, you may need to change that.
 

·
Registered
Joined
·
373 Posts
I'm sorry but that has to been the ugliest POS setup I have ever seen. I love when people have the idea of running diesel turbos and what not. But that is just plain disgusting LOL. To each his own though. Sure not the worst I have seen. Maybe its just a quick setup to see how it runs. At least I hope so.
 

·
Registered
Joined
·
883 Posts
i don't have a problem with folks running diesel turbos. a turbo is a turbo. but man you need to redo the setup. that is a small turbo and it will fit inside the engine compartment. you are also non intercooled. i understand you may not have the resources. save up and redo the placement. and intercool it.

that looks hideous.
 

·
Registered
Joined
·
691 Posts
1 - 20 of 137 Posts
Top