Ford Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter #1
I bought a my car about 4 months ago and it has been doing some strange things. First the gas gauge starting jumping back in fourth from 1/2 a tank to 1/4 of a tank. I just figured that gauge was bad, but then the passenger side window stopped working. For about a week the window would work and then not work and so on. It is working again and haven't had a problem in over a month. One morning I started the car and the radio had a garbled display that I couldn't read and the volume was really loud, I couldn't turn it down but when turned the power off and back on it was fine. Now a couple of days ago the oil pressure gauge was jumping all around and it seemed to correspond to when I pressed the accelerator. This problem hasn't reoccured. None of these problems are major issues and most haven't reoccured but they seem strange. Could one problem be causing all of these issues.

Thanks
Dennis:confused:
 

·
Registered
Joined
·
13 Posts
Dwestman said:
Does this car have an aftermarket radio? If so the first thing I would check would be G-204. This is one of the I/P grounds. This ground should be found behind the factory cd player and slightly to the right. There should be a couple more wires that share this ground point. If I remember correctly the I/P ground will be a black wire with a white tracer (stripe). Your intermittent problems sound like a loose ground. Check this connection and let me know if you find a problem. There are other connectors and ground paths in the I/P circuit that could be causing trouble but I would look at this one first. Once you find the wire I speak of you might try wiggling it with the engine running to see if any of the intermittent problems re-occur. There are a number of other things that can cause intermittent problems like these but in my experience 99% of the time it will be a ground problem. Hope this helps
 

·
Registered
Joined
·
13 Posts
Dwestman said:
Does this car have an aftermarket radio? If so the first thing I would check would be G-204. This is one of the I/P grounds. This ground should be found behind the factory cd player and slightly to the right. There should be a couple more wires that share this ground point. If I remember correctly the I/P ground will be a black wire with a white tracer (stripe). Your intermittent problems sound like a loose ground. Check this connection and let me know if you find a problem. There are other connectors and ground paths in the I/P circuit that could be causing trouble but I would look at this one first. Once you find the wire I speak of you might try wiggling it with the engine running to see if any of the intermittent problems re-occur. There are a number of other things that can cause intermittent problems like these but in my experience 99% of the time it will be a ground problem. Hope this helps!
 

·
Registered
Joined
·
394 Posts
Discussion Starter #5
It doesn't have an after market radio. Could it still be a ground.

Thanks
 

·
Registered
Joined
·
13 Posts
Dwestman said:
It doesn't have an after market radio. Could it still be a ground.

Thanks
I would still look at the grounds first. Did you buy the car used? If so, is it possible whoever had it before you had an aftermarket radio in it and put the stock one back in to sell it?
 
1 - 6 of 6 Posts
Top