Ford Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
259 Posts
Discussion Starter #1
For a while now my door lock buttons don't seem to work. Every now and then it works to lock the doors (rare, but occasionally happens) but they NEVER work to unlock the doors. Is the problem in the button itself or a wiring issue? Because MPS has the buttons pretty cheap, and if they'll probalby fix the problem i'll pick em up.

thanks
 

·
Registered
Joined
·
292 Posts
if you have some miles on the car i would say, probably the button, the relay in it has probably worn down and hard to make contact....good luck
 

·
Registered
Joined
·
549 Posts
break out the multimeter and find out for sure.
 

·
Registered
Joined
·
259 Posts
Discussion Starter #4
i was trying to avoid buying one. I'm at school right now and the only multimeter i have is back home in the garage, and none of my friends that live around here have one. (that would be the best way i was just trying to be lazy and work with what i had, or rather what i don't)
 

·
Registered
Joined
·
127 Posts
Pop off the switch panel and check the wiring. Mine is little loose from the previous owner's ghetto alarm install. Try lightly pushing, pulling, and wiggling the wires to see if that helps. If the problem is the wiring getting loose (like mine) then you can use a soldering gun to heat up the solder joints. If you don't have access to a soldering gun, then you could try jamming a paper clip into the loose wire's mounting hole.

Just don't mess anything up more than it already has been! :D
 

·
Registered
Joined
·
6,862 Posts
Or you can use "the good" button from the passenger side door to diagnose it. This is how I fixed my PW problems with my 94 GT.
 

·
Registered
Joined
·
549 Posts
Well, the buttons you could test with just a battery, bulb, and some wires.
 

·
Registered
Joined
·
259 Posts
Discussion Starter #9
actually neither of them work...

i'll try some of the other stuff here soon.
 
1 - 9 of 9 Posts
Top