Ford Mustang Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
918 Posts
Discussion Starter #1
Did a 3650 to 4r70 swap this past year and also went to a 325 50 r15 tire size. Last year vehicle speed on sct datalog was only off a bit based on time sheet and livelink. This past weekend I datalogged for the first time since and using the pid for vehicle speed. I trapped almost 100mph and livelink only shows 45mph. Is there a conversion formula I need to run? Thanks everyone!
 

·
Registered
Joined
·
918 Posts
Discussion Starter #2
Can I datalog abs pid instead? I’m not 100% sure speedo was working correctly, it’s a drag car and the first time I noticed it was looking at the datalog. I’m assuming if it worked before the trans swap and not after, the vss isn’t working correctly. I figured id have to fix it or datalog another source. I’m not even honestly sure this trans has a vss, or where would be best to monitor from.
 

·
Premium Member
Joined
·
3,569 Posts
Drive shaft speed wheel is what I would do. It is what I am adding in on my new rear end build.
 

·
Registered
Joined
·
918 Posts
Discussion Starter #4
Vss is not on the trans, I just checked the tailshaft and there is a block off plate. The oss is plugged in though. Not sure if I can monitor it though. I may be better off either figuring out a way to add the vss back in or datalogging the abs.
 

·
Registered
Joined
·
918 Posts
Discussion Starter #5
Had the tune redone to accommodate the tooth shaft of the oss, and went back to the track this weekend. This time data log recorded
72,43,46,56,61mph. All time slips were over 95mph. Something is either not recording right or the sensor has gone bad?
 

·
Registered
Joined
·
918 Posts
Discussion Starter #6
Still having this problem, anyone know if there are multiple pids? Looking back on my datalogging last year, pid shows km/h and the conversion seems to be fairly close, data shows 129max and track speed was 89mph.
 

·
Registered
Joined
·
918 Posts
Discussion Starter #9
ressurecting my old thread, haven’t found a solution yet, but have a theory. If oss was recalibrated by tuner to mimicking tooth count of vss, can I just use the data in livelink in a computed formula:

Driveshaft speed/rear gear* tire diameter*60/5280

....And get proper readings?
Surely whatever it’s reading is a value that needs to be calibrated because it mimicked some sort of speed, just need to plug it in to show the actual value. I’m not able to monitor abs (not equipped) and don’t have a way to tie in an external unit into factory pcm. I’m not worried what the speedo is reading as I’m only concentrating on shift light and staying in my lane while racing.

I’m using old data logs and time slips due to rear end being rebuilt and not able to test at the moment, trying to get livelink to compute actual mph. Thanks!
 

·
Registered
Joined
·
918 Posts
Discussion Starter #10
2 years ago with 3650 trans pid was obd2 vss, but it made the whole datalog choppy and wasn’t recording fast enough, also it was showing km/h.
2E60D13F-8DB6-4766-9043-D7C4EF7EA5A0_1548957542892.jpg
By replacing it with another pid that was not obd2 defined (as per sct), I was able to get the data responding faster.
282FE479-7659-438F-ABBF-FE320D70C0A9_1548957506780.jpg
Maybe I should just select a different pid?
 

·
Registered
Joined
·
918 Posts
Discussion Starter #11
On top of that, I assume I need to use the handheld to adjust for tire size revs per mile and make any adjustments as necessary if it allows me.
 
1 - 12 of 12 Posts
Top