Ford Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
837 Posts
Discussion Starter #1
Went to the track today just for kicks and nearly vomited after getting my time slips...a string of 13.0's at 104.30. My car hasnt run a 13 in nearly three years. >:p... Sorry, just venting.
 

·
Registered
Joined
·
1,253 Posts
Hell I'd kill for a 3,000ft DA! We usually run 5800-6500ft in the summer.
 

·
Registered
Joined
·
1,851 Posts
You dropped off that much at 3000' feet?

My times are very close to yours, and at 3900-4100 feet (last track outing, the DA was listed on the timeslips) I went 12.7x @ 106. I dropped off a tenth and a half or two. My brothers GT40P car had the same, lost about 2 tenths. Nothing else changed for you?
 

·
Registered
Joined
·
837 Posts
Discussion Starter #4
You dropped off that much at 3000' feet?

My times are very close to yours, and at 3900-4100 feet (last track outing, the DA was listed on the timeslips) I went 12.7x @ 106. I dropped off a tenth and a half or two. My brothers GT40P car had the same, lost about 2 tenths. Nothing else changed for you?
I know... But that is just what it ran. Really, it was just an off day for me. I had gone out about a month ago and in similar weather I was struggling to keep it in the high 12's. I decided to wait a bit and let the temp drop and I started running fairly consistant 12.80's with a 12.7 being my best. As for yesterday, the temp was still in the 90's and my 60's were terrible. I think my best was in the 1.91 range. The problem really is the fact that I had changed to a 3.90 gear and now it spins second and third. The 3.55 didn't do that. Typcally my car should be very consistant in the 12.70 range so I guess it's following the same pattern as yours.
 
1 - 4 of 4 Posts
Top