Ford Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I have the car back together - FFW is tommorow morning bright and early. It feels like a stutter in the throttle - very quicly paced. Almost like a mis fire. I just changed the plugs in the car all gapped at .28 - man this thing just wont RUN!! :(

The car is'nt smoking - the idle is a little rougher than normal it feels like -


Any Ideas?:confused: :confused: :confused:
 

·
Registered
Joined
·
545 Posts
NO Quarter said:
I have the car back together - FFW is tommorow morning bright and early. It feels like a stutter in the throttle - very quicly paced. Almost like a mis fire. I just changed the plugs in the car all gapped at .28 - man this thing just wont RUN!! :(

The car is'nt smoking - the idle is a little rougher than normal it feels like -


Any Ideas?:confused: :confused: :confused:
Back together from what? What did you do?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
I had a MAF go bad, put the new MAF in - changed the plugs. And I had to tear apart my after-cooler and clean out a clog of small pieces of black plastic - reprime the pump and put it back together.
 

·
Registered
Joined
·
545 Posts
Sorry. You are working on things I don't have first hand knowledge on. Good Luck.
 

·
Registered
Joined
·
340 Posts
Did Chris Johnson tell you to gap the plugs at .28? I was told that with our cars> with blower and stock ignition to go for .32> are you running that little for a reason?
Thanks for any help!
:D
 
1 - 5 of 5 Posts
Top