Ford Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
930 Posts
Discussion Starter #1
Working on a 2001 mustang GT. 2 weeks ago I had turned the AC on and it was fine. Went to get on it a little to WOT and then it quit working. AC clutch is not kicking on. Jumped the 2 wire low pressure switch at the accumulator and nothing but had 12 volts at the pigtail. Then jumped the 4 wire switch at the high pressure switch by the radiator and nothing but had 12 volts. Then I unplugged the 2 wire clutch cycling switch at the compressor and jumped it and had ice cold air and 12 volts at the pigtail. Is the AC clutch bad?? Can you get that switch or have to buy a whole compressor?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
23,262 Posts
did you have 12volts at the compressor clutch plug???
 

·
Registered
Joined
·
930 Posts
Discussion Starter #3
Checked today and I'm not getting 12 volts out. I'm assuming CCRM. Wiring looks good and ground is good


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
23,262 Posts
do you have the wiring diagram for a/c control?
 

·
Registered
Joined
·
930 Posts
Discussion Starter #5
I have a couple I've found off google that I've been using.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
23,262 Posts
put one lead on the fuse that feeds the a/c switch on the console

then verify to ground with other lead

now leave the lead on the fuse, and with the other lead, probe at each connection till you find the open.
 
1 - 6 of 6 Posts
Top