Ford Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
479 Posts
Discussion Starter #1
Hey guys, 1st time at the track ever. The car is a 89 notch, 306 with p heads, trick flow springs, 1.6 frpp rockers, edelbrock rpm, and a 650 speed demon. Best run of the night was 13.002 at 103.21. The car improve each run, my 1st pass was 13.277 at 102.14. I was running MT Slicks 26/10.5. Does my MPH sound right with the time. I dont think i was doing a long enough burn out. The car pulled real hard and went straight as arrow. The only thing that is killing me is that i have NO IDEA what type cam is in the car.

R/T-.180
60'-1.750
330-5.296
1/8-8.251
MPH-83.26
1000-10.809
1/4-13.002
MPH-103.21
 

·
Registered
Joined
·
479 Posts
Discussion Starter #2
I was running the slicks at 10 pounds for 2 passes, then dropped them down to 9 pounds, and the 60 went from 1.78 to 1.75, should i run them lower, but i also didnt do a good burnout the 2nd run. MT ET drag
 

·
Registered
Joined
·
351 Posts
I wouldn't go any lower than 9lbs in the tires. Your ET looks pretty good for 103mph. What's your card weigh? Is it light? Get the 60's down into the 1.6's and it looks like you would be in the 12.80's. What were you shifting at?
 

·
Premium Member
Joined
·
1,447 Posts
Be careful with air pressure ...you will spin the tire on the wheel...

Is the car spinning the tires at all?
Is the car bogging off the line?

What rpm are you launching?

I am running a 95 Cobra with 150 shot- 15 lbs of pressure on 26x10 m/t slicks
Launching at 5500 rpms and cutting 1.56 60 foots. 8.00 1/8th mile and 12.43 1/4 mile at 110 mph.


PM me details -- I dont check the board alot...ut would like to help where i can.
 

·
Registered
Joined
·
479 Posts
Discussion Starter #5
I wouldn't go any lower than 9lbs in the tires. Your ET looks pretty good for 103mph. What's your card weigh? Is it light? Get the 60's down into the 1.6's and it looks like you would be in the 12.80's. What were you shifting at?
Car is a 89 coupe, not much weight reduction at execpt no a/c nor power steering. 1st 2 runs i was shifting at 5800, but car still felt strong, so last run went to 6000 and it went faster. I dont know if the tire is spinning off, i forgot to mark the rim and tire.
 

·
Registered
Joined
·
745 Posts
Your time is good with 103mph.

I suggest you to start a 15psi and substract 1 psi until you have no tire spin.

Did you P head have porting job ? P head is not matching your RPM intake, and it could be good to have your cam spec.
 

·
Registered
Joined
·
479 Posts
Discussion Starter #8
Your time is good with 103mph.

I suggest you to start a 15psi and substract 1 psi until you have no tire spin.

Did you P head have porting job ? P head is not matching your RPM intake, and it could be good to have your cam spec.
It would be awesome to have my cam spec. I brought the motor complete, the guy I brought the motor from didnt know what the specs are, he did tell me it was custom, but who the hell knows. What carb intake do you recommend?
 

·
Registered
Joined
·
479 Posts
Discussion Starter #9
As far as i know, it does not have any port work, just a spring upgrade
 

·
Registered
Joined
·
479 Posts
Discussion Starter #11
If you don t know your cam spec , and not sure what your head flow , you can t take the perfect intake for your motor.
Ur right, so all we know is that intake is perfect. THe car pulls hard all the way to 6000
 
1 - 11 of 11 Posts
Top