Ford Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
i have installed an air/fuel ratio gauge in my 95 gt. i ran the sensor wire to the gray wire from the O2 sensor under the car. the gauge is still not working properly....all it does is sit in the red light on the left (lean). i suppose my main question is where exactly should i run that wire if i do have it in the wrong place?

thanks for your help
 

·
Registered
Joined
·
713 Posts
try the other wires. Don't cut the o2 wires. Use those clip on blue thingys that grab and tap into the juice. be patient. It is really hard to mess it up. I did the same thing. I am looking at my wiring diagram in the back of my haynes book.

It looks like and I may be wrong

LEFT SIDE O2
going to the sensor orange/black is hot in run fused turns to grey/yellow==splits to both sensors.

BLACK is ground, don't need to convince you on that one.
GREY/RED seem to hook into a bunch of sensors, looks like a common wire.
RED/BLACK seems to go the the PCM so I would bet on that.

RIGHT SIDE O2
going to the sensor orange/black is hot in run fused turns to grey/yellow==splits to both sensors.

BLACK is ground, don't need to convince you on that one.
GREY/RED seem to hook into a bunch of sensors, looks like a common wire.
GREY/LT BLUE seems to go the the PCM so I would bet on that also.
 

·
Registered
Joined
·
40 Posts
dugiewugie said:
i have installed an air/fuel ratio gauge in my 95 gt. i ran the sensor wire to the gray wire from the O2 sensor under the car. the gauge is still not working properly....all it does is sit in the red light on the left (lean). i suppose my main question is where exactly should i run that wire if i do have it in the wrong place?

thanks for your help
that wire goes to the Grey/lt blue wire behind your passenger side kick panal.
 

·
Registered
Joined
·
713 Posts
I went through a plug in the floorboard near the fuse panel. I strapped in underneath and went for the driver's side o2 sensor wire just behind the rack and pinion. The wire referred to in the last post will be for the right side 02 sensor wire as it is about to enter the car's computer. Either way will be fine, just might be a little confusing in the kick panel because it seem like there are a hundred wires in there.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
i did try to find a grey/blue wire on the passenger side kick panel....i looked or hour or so. there was nothing like that there...there was a brown/blue wire and a white/blue wire.....that's it.

what color would the wire be that i would be looking for near the ring/pinion?

i'll be honest, i figured this gauge job to be cake....but i was wrong, it has turned ito a long wild goose chase.

appreciate the input
 

·
Registered
Joined
·
713 Posts
its behind or below the rack and pinion (where the steering shaft hooks into below) Don't confuse the [ring and pinion] is housed in the back axle. If in doubt follow the black wire loom from the o2 sensor. I peeled back that sticky black stuff and loom to reveal a good spot to tap in to. Do not cut the car's wires especially the o2 wires. The computer need precise measurements and cutting it changes the resistance and will alter your car's performance. clip on a blue squeeze tap which you can buy a box for a buck or two at the auto parts store.
 

·
Registered
Joined
·
8 Posts
Dude its the black wire. dont fuss with all the **** under the kcik panel they are a ***** to get to and find. i also had it on the grey wire. but its the black one bro
 

·
Registered
Joined
·
73 Posts
Taken directly from the site at autometer...

http://www.autometer.com/hp/index.html

94-96 Mustangs
There are two options for this particular hookup, being the left or right oxygen sensors. The best spot to make this hookup is right sensor at the PCM. This is located above or behind the passenger side kick panel. There will be a 104-pin connector in that location. To hook up to the left sensor, go to pin 43 which is a red wire with a black stripe. In order to hook up to the right sensor, go to pin 44 which is a gray wire with a light blue stripe.

I hooked one up on my car in this location, took about ten minutes... if I remember right there are just the three wires, one to ignition, one to ground and this one....
also if I remember right (been a while) the 104 pin connector is three rows, and the wires are in the center row towards thr front of the vehicle...

If you still have difficulties with it let me know and Ill walk out and look at it for you.
 
1 - 8 of 8 Posts
Top