Ford Mustang Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1 (Edited)
I wrecked my 94 GT and bought a 95 V6.I am in the process of swapping the engine and trans over to the 95.
Last weekend I bought a wrecked 98 Trans Am with a 6 speed for a 1000$.Since I already have the engine out of the 95 I was thinking about installing the LS1 and 6 speed in the 95 instead of the 5.0 from the 94 stang.
Can I use the factory headers from the T/A? If not what ones should I get?
What about oil pan clearance,etc? Thanks,Carl

Edit: I found a link with the info.I am going to go ahead and just swap the 5.0 over and keep the ls1 for my 56 ford.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #2
Well after fitting it in my 54 f100 and 56 car.I ordered an aje k member and mounts to mount it in the 95 stang. I am not sure if I am going to us the t56 or go with a 200r4 that I have in the shop.
After I get the k member in, I will make up my mind.:)
 

·
Registered
Joined
·
124 Posts
Yes ,it does have 160k on it.But I could not pass up the deal.
I got it in the car today.I am going to go ahead and us the t56.I just need to make up my mind to keep it efi or go carb.
I hope you took the opportunity to make a mount for the clutch master before you got the motor in the car.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #10
I hope you took the opportunity to make a mount for the clutch master before you got the motor in the car.
I have to take it out again.I was test fitting for the trans x member and to cut the floor for the shifter.
I still need to buy a slave and master. Any tips you can give me? :)
Thanks,Carl
 

·
Registered
Joined
·
124 Posts
I have to take it out again.I was test fitting for the trans x member and to cut the floor for the shifter.
I still need to buy a slave and master. Any tips you can give me? :)
Thanks,Carl
Go with a wilwood smaller unit or if you have the room a tick adjustable master. And try to measure where your headers are gonna sit now before you pullt he motor back out. Trust me, if you can mount it once and make it work itll make life 50 times easier then trying to redo it when the motor and trans are already in the car.

I Had it mounted and had to redo it when I found out how ####ty the kooks headers made specifically for the swap fit. And I had to redo it while the motor was in the car lol.
 

·
Registered
Joined
·
1,876 Posts
Stock 2010 camaro manifolds work great lots of clearance!!!!!
 

·
Registered
Joined
·
57 Posts
Discussion Starter #13
Thanks for the advice. I have had to work 7 to 6 with an hour and half commute.I have not had time to mess with it.
I plan on getting back to it this week.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #14
I took you guys advice.I just today got my 2010 camaro exhaust manifolds in.I held them up to each head,they do look like a great fit.
I also orderd a wilwood l inch mastercylinder.I also have a new oil pan gasket,rear main and throwout bearing.


Tomorrow I hope to get the exhaust and maybe the clutch master and line fabbed up. Thanks again for the input.Carl
 

·
Registered
Joined
·
57 Posts
Discussion Starter #15
I have a sad update. Due to time and money to finish it I had to put the old 5.0 t5 back in it to get it going.
I had to the engine and trans in, drive shaft hooked up(stock shaft with t56 yoke).
The 2010 exhaust manifolds do work ,although I had to do a little grinding for the steering shaft.
I had the clutch pedal assy in and was fighting getting the dang thing to bleed..............
and with selling the wives car and us needing something to drive and a daughter in college......
We needed it on the road again.So out comes the ls1 t56 and in goes the 5.0.
It was not a total waste of time though.With the aje k member it does handle a lot better and tighter.
I did go ahead and convert to carb with my 5.0.
I plan on saleing the t56 to get some cash.Right now I have the ls1 setting in the frame of my 54 ford.Thanks for all your help.Carl
 
1 - 15 of 15 Posts
Top