Ford Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter #1
Ok here is the Deal, I got this car about 5 months ago. I drove it home and about 3 days later all of a sudden it started to stutter badly when i got into boost, and its been getting worse. It won't even pull past 3k. I can rev it up to whatever but if there is a load on it, it just simply will not do it at all.

Now, I Changed the Wires,Plugs,Fuel Filter,Checked the Timing,Cleaned the VAM, and thats about it. After a lot of time i have found that its the Fuel Pump, I checked the FP on it and it was low but also when i checked for volume it totally killed the car. 0 Volume at all and didn't spit out any gas.

I am in a situation to where i need to get rid of the car, I know that i could put a pump in it for 100 bucks and sell it for a lot more but i honestly just do not have the time for it. I'm selling my house, and a lot of other things are going on. I know what the car is worth... It's pretty mint. Here are some pics and specs.

82k Original Miles, Ran Great and the Trans shifts very smooth and clutch is great.
Heat and A/C work GREAT! seriously. The car does have a Sunroof also.
Mods-
Ranger Roller Cam
Full 3 inch Exhaust with a DynoMax bullet Muffler
K&N Filter and thats about it.

All the Power Windows work and the Driver's side P/W Door lock does not but the D/S does. Here are some pictures. Please Email me for Interior Pictures.

Price is my PayOff on the car which is 4,700. No haggling please. Also Email me at [email protected] with Questions please.











 

·
Registered
Joined
·
1,316 Posts
Dang...I had hoped you had fixed the fuel pump and were driving it around again.

You might want to list it over at the SVOCA forums as well. There's a guy in NC who has been looking for an 85.5-86 over there for the past couple of weeks now.
 

·
Registered
Joined
·
343 Posts
Discussion Starter #5
Bart99GT said:
Dang...I had hoped you had fixed the fuel pump and were driving it around again.

You might want to list it over at the SVOCA forums as well. There's a guy in NC who has been looking for an 85.5-86 over there for the past couple of weeks now.
I might be able to fix it next week. Like i said im in some what of a slew right now, Way to much going on right now. It wont let me register there for anything. I have tried many times, If i fix it the price goes up dramatically obviously lol..

Also there was a Question about the miles from the previous poster, And i am going to call the dealership that worked on it last. They really messed up, and i have to call carfax and have them change it. The guy that had it before me got it with 70k on it and took the ORIGINAL plugs and wires out of it. So something isn't right. If you know anyone interested though as it sits let me know. It's a steal for sure.
 

·
Registered
Joined
·
1,316 Posts
Ahh...do you only have a "free" (yahoo, hotmail, gmail) e-mail account? It was before my time over there but evidently they had some issues with a few trolls who kept changing e-mail addresses every couple of weeks and were driving the admins nuts trying to boot them each time.

Best of luck to you though...it is a sweet ride.
 

·
Registered
Joined
·
343 Posts
Discussion Starter #7
Bart99GT said:
Ahh...do you only have a "free" (yahoo, hotmail, gmail) e-mail account? It was before my time over there but evidently they had some issues with a few trolls who kept changing e-mail addresses every couple of weeks and were driving the admins nuts trying to boot them each time.

Best of luck to you though...it is a sweet ride.
No its not a Free one. But it did say that was the problem.

Thanks man. And thanks for all the help you have given me! Much Appreciated for sure.
 

·
Registered
Joined
·
343 Posts
Discussion Starter #9
Lowered price to 4200,I also Have interior shots.
 

·
Registered
Joined
·
343 Posts
Discussion Starter #11
Car has been sold and It was the Fuel pump just to let you guys know!

Thanks
 
1 - 11 of 11 Posts
Top