Ford Mustang Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
I searched and found nothing, but I have a 2011 and the 1-2 shift is not gonna happen above 4k rpms. Am I the only one with this problem?
 

·
Registered
Joined
·
49 Posts
Discussion Starter #4
I checked and the TSB issued is for the GT's MT82. Not the 6060:crying: The new TSB describes the clutch pedal staying on the floor.
 

·
Registered
Joined
·
160 Posts
ok well i guess theyll give a TSB for GT500's in the future. they take there time. its a common complaint from last year of pedals getting stuck. now the new one is higher rpm shift issues. Id take your shelby to Ford anyways they should take care of you.
 

·
Registered
Joined
·
4,214 Posts
My 2010 GT500 had this problem. It was a real PITA. I got waxed by a freaking Charger R/T once because of it. Supposedly they have a fix they can do if you can find a dealer that will mess with it and is knowledgable. It's definitely a well known problem though and very annoying. Many owners have said if you make positively sure the clutch is pushed to the floor, it helps.
 

·
Registered
Joined
·
267 Posts
I am having the same problem with my 2011 GT500. Last night it was happening with shifts from 1st to 2nd under 2500 rpm. I'm going to call my dealer to see if there is TSB out for this issue.
 

·
Registered
Joined
·
1,154 Posts
Ford is working on a TSB. There are a couple guys on SVTP that have the same problem as well. I work with Fords Media/Press vehicle fleet management and I brought the problem to their attention with our '11 GT500s. The Ford PAVE team also knew about the issues, and I was able to confirm them with a couple of 1-2 WOT blasts. Hopefully the TSB will be for a Carbon Fiber 2nd gear syncro, and not just a trans replacement.

It is a Tremec TR6060 problem. Dodge had the same issues as well.
 

·
Registered
Joined
·
4,214 Posts
Ford is working on a TSB. There are a couple guys on SVTP that have the same problem as well. I work with Fords Media/Press vehicle fleet management and I brought the problem to their attention with our '11 GT500s. The Ford PAVE team also knew about the issues, and I was able to confirm them with a couple of 1-2 WOT blasts. Hopefully the TSB will be for a Carbon Fiber 2nd gear syncro, and not just a trans replacement.

It is a Tremec TR6060 problem. Dodge had the same issues as well.
As do the GM vehicles with this transmission.
 

·
Administrator
Joined
·
1,538 Posts
I am having the same problem with my 2011 GT500 as well. It seems to be worst when the trans is cold. Once things warm up it is improved. It will do it an any speed and any RPM on the 1-2 shift.

Ford told the Tech at the dealership that I should be sure to move the seat up 1". They also said to make sure I had the clutch pressed down all the way.

It seems they are in denial that they have a problem.
 

·
Registered
Joined
·
4,214 Posts
I am having the same problem with my 2011 GT500 as well. It seems to be worst when the trans is cold. Once things warm up it is improved. It will do it an any speed and any RPM on the 1-2 shift.

Ford told the Tech at the dealership that I should be sure to move the seat up 1". They also said to make sure I had the clutch pressed down all the way.

It seems they are in denial that they have a problem.
A lot of people were able to "drive around" the problem by making sure the pedal was depressed all the way. In truth, I don't think this is a FORD problem, but rather a Tremec problem.

I definitely noticed it more when the transmission was cold, but even at full operating temp it still did it on any kind of quick shift.

Others have mentioned that a shifter swap fixes it as well. Check this thread for a lot of info on it: http://www.teamshelby.com/forums/index.php?/topic/45072-1-2-shift/
 

·
Administrator
Joined
·
1,538 Posts
Well I made sure to mention the problem in my review of the 2011 GT500. Hopefully this will get someone's attention.
 

·
Administrator
Joined
·
1,538 Posts
I will be checking today, but I understand that there is an updated transmission. Hopefully this will fix the problem. I will let everyone know when I find out.
 

·
Registered
Joined
·
1,006 Posts
Anyone tired different motor mounts or strapping one side of the engine. it's a common problem with lots of power and remote shifters.
 

·
Administrator
Joined
·
53,617 Posts
Anyone tired different motor mounts or strapping one side of the engine. it's a common problem with lots of power and remote shifters.
I have about 165 more HP than Chris does and still run the stock shifter. It's hit-or-miss as to who has issues or not...
 

·
Registered
Joined
·
267 Posts
Anyone hear any recent news on this issue? I have about 1400 miles on mine, and I haven't noticed the 1-2 shift grind in a while.
 

·
Administrator
Joined
·
1,538 Posts
Supposedly the fix for this problem is to use a different kind of transmission oil. I will be taking the car in next week to see if this alleviates the problem.
 
1 - 20 of 25 Posts
Top