Ford Mustang Forums banner

1 - 3 of 3 Posts

·
U.S. Army Active Duty
Joined
·
14,746 Posts
Discussion Starter #1
Who else here has idle problems with their '02's? It will idle smooth as glass and then I will go again and stop at another lite and it will idle like crap! I have had her in twice to fix this and they see nothing wrong. Also when I first start her sometimes she idles just as bad, I do not think this is the same 'glitch; in the returnless fuel line I covered in a thread a while back. Just really annoying, espically at the lites when it idles so rough.
 

·
Registered
Joined
·
291 Posts
this has been a problem with my 99 for 30k miles, steadily getting worse. i dont know why your 01 would have it already but...

i just bought an IAC last night at the ford dealer, and will put it on after breakfast. when i would clean my current one, idle would improve for a while, then steadily get worse. i will let you know if this helps.

by the way, do you know the part number of that hitch you got?

thanks.
 

·
Registered
Joined
·
291 Posts
oops, sorry, i just realized your's in an 02, not 01, but anyway...

drove around a little after replacing the idle air control valve this morning. it was at most a 5 minute job.

idle is better, especially on startup, but there is still the occassional quick dip in idle speed. never in danger of stalling, but a quick dip that gets your attention. obviously, this idle problem is not necessarily hardware based. perhaps there is a software glitch that ford never worked out. i would guess, though, that your bad idle at startup is definately iac related.

idle....even carburated cars can idle smooth. wtf?
 
1 - 3 of 3 Posts
Top