Ford Mustang Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1 (Edited)
Well help me out guys with this problem.
I have not had time to hook up the auto tap to read the fault code as of yet. I was driving to work today came to red light and the car started to idle funny? Took off from light the car had lost power and started to shake really bad. I started to pull over then
all of the sudden it started smoking like a pig? I shut off the car calmed my anger down a little. I went to start it again to notice all the gauges read fine but service engine soon light came on. I went to the back of the car to notice smoke from the tail pipes kinda white then maybe blue. It smells like fuel real bad. The passanger side was spitting out liquid drops like fuel as well as smoke? The car has 3600 miles with only the mods shown below. The engine sounded quite no rattles. Should I take off the timing adjuster before I bring it to the dealer? I think it would avoid a hassle.
Lou
 

·
Registered
Joined
·
132 Posts
well i cant really help you, but my car has done something similar.

it will give a bluish/white smoke sometimes on start up and once when i got on it pretty hard. i have not seen fuel come out of the tailpipes though

defenitly take the timing adjustor off if you go to the dealer. if you end up having to get a new motor the dealer may say the t/a caused the failure and foot you with the bill.

my 97 GT blew the intake and coolant got in the motor and i had tons of white smoke coming out the tailpipes but i beleive ford corrected the intake problem since 1999.

hope you get it corrected. keep us posted.
 

·
Registered
Joined
·
56 Posts
This is a wild guess, but it sounds as if it could have to do with the coolant. The smoke may be burned coolant (if it's white) and perhaps the liqued is also coolant. Again, a total guess. I've never heard of anything like that before.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #6
Thanks for the replys guys. Well the TA is now off the car and this is what autotap says
po303 #3 misfire
po301 #1 misfire
po3016?
some other code about injector I think it was 2017?
It is going to be picked up by a flat bed any minute then brought to the dealer. I already talked to them and said if it needs a motor I only want a new one. I am also getting a loud clanking noise I thought coming from the motor but to find out it stops when I push in the cluthch?
 

·
Registered
Joined
·
381 Posts
Hmmm...I'd check that there's not a leak somewhere in the intake before the throttle body...any unmetered air entering that's not metered can have the effect that you're describing... Have you done any mods to the intake lately, like a CAI or new air filter or something???

Justin
'97 Vobra Coupe #35
http://www.guieectuner.com
http://dohcvobra.corral.net
 

·
Registered
Joined
·
184 Posts
That is just terrible. I hope things work out for you. Good idea taking that t/a off. I wonder if it had anything to do with the problem. Good luck though and let us know the diagnosis.:(
 

·
Registered
Joined
·
556 Posts
Did the T/A slip? Did you threadlock the bolts?

Jeff
 

·
Registered
Joined
·
61 Posts
Discussion Starter #10
No the timing adjuster was fine no slipping.
I did not do any mods to the intake. The only mods I have done is what is listed in my signature. The car is a the dealer now. They have a top Tech working on it. A friend of mine that works through Ford gave them a heads up that my car would be coming in. The Tech said without looking at it it sounds fuel related. Well thanks for all the comments guys keep our fingers crossed. One thing that blows my mind is that #3 misfire code. I had the same #3 misfire code that always showed up in my 96 Cobra with a SHM motor. I am cursed with #3 misfire codes!:mad:
 

·
Registered
Joined
·
113 Posts
WARRANTY IN EFFECT!!!!!!

Sorry hear that on a very new pony, I also got 02 gt weeks ago. it has mac cai gonna put on the steeda pulley soon
hope the pony be alright:)
 

·
Registered
Joined
·
398 Posts
Sounds like it could be a failing coil pack. Usually, you will drop out two cylinders, but it is possible to drop out one. This would trigger a missfire, and would dump raw gas into the exhaust causing the smoking and a crappy smell from the converters. Just a thought.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #13
Well got the call from the dealer a few minutes ago.
Good news it's not the motor! There is a short in the wire harness causing #3 injector to run wide open. But here is the funny thing the car is running just fine now. They said they were going to keep it for the weekend and dig a little deeper to find the short. What do you guys think?
Lou
 

·
Registered
Joined
·
300 Posts
I also had the same problem that you described with my 2002 GT. I started it up and it smoked really bad and ran poorly. I believed that it had something to do with the low level of gas I had in the tank. I shut it off and started it again and it ran fine, added gas and it has never returned.

Keep us posted.
 
1 - 14 of 14 Posts
Top