What to do bad idle? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 11-24-2006, 09:05 PM Thread Starter
Registered User
 
smurfmobile8586's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2006
Location: Tenn
Posts: 3,424
Smile What to do bad idle?

I have 30# injectors and the fuel press is @35 just running a short down pipe off the turbo and its not connected to the exhaust yet, i pulled the plugs and the top of the ground strap is grey and the inside of the plug smell a little like gas? I have cleaned the maf timing is set at 14 with the spout out. i also have a 255 lph pump, Idle has a 300 +or- for a few seconds then shuts off, even after driving, push in the clutch and out like a light

smurfmobile8586 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-24-2006, 09:09 PM Thread Starter
Registered User
 
smurfmobile8586's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2006
Location: Tenn
Posts: 3,424
also i have tried regapping the plugs from 45 to 30 now it has no power and will not really rev up easy,

smurfmobile8586 is offline  
post #3 of 8 Old 11-24-2006, 09:59 PM
Registered User
 
Trader Feedback: (30)
Join Date: Jul 2005
Location: Bellflower, CA
Posts: 1,154
You need to back the timing waaaaaay down. Base timing being 14* on a turbo car is a bad idea. Run 8* base to start with, ~40psi fuel pressure with vacuum disconected. .035" on the gap for the plugs and you should be okay. Just make sure to go get a dyno tune within the near future so you don't melt down that motor.

-'90 Mustang LX Coupe 5.0 SSP. 83 DSO US Gov't Issue. H/C/I Track toy
93Krwy is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 11-25-2006, 08:04 AM Thread Starter
Registered User
 
smurfmobile8586's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2006
Location: Tenn
Posts: 3,424
i am @ 14 with the spout out, i guess icould go to 8 with the spout in i guess, are you saying to run the car without the vaccum on the regulator? or are you just saying to set the fuel presaure that way thanks

Last edited by smurfmobile8586; 11-25-2006 at 08:05 AM. Reason: mispelled words
smurfmobile8586 is offline  
post #5 of 8 Old 11-25-2006, 10:19 AM
 
Trader Feedback: (8)
Join Date: Nov 2006
Posts: 232
He is saying to set fuel pressure with the vacume unhooked. On the timing you can set at 14* but leave the spout out and that will keep it from advacing so much. My distributor is locked meaning no timing advance. I recommed leaving the spout out and never put it back in, and then just adjust your timing on a dyno. Trust me your engine will last alot longer with no timing advance.
holdmeback is offline  
post #6 of 8 Old 11-25-2006, 02:19 PM
Registered User
 
blown8950's Avatar
 
Trader Feedback: (3)
Join Date: Jun 2002
Location: Elizabethtown, KY
Posts: 687
I'd lock the timing at 18 degrees to start (set it at 18 and leave the spout unplugged), re-gap your plugs to .035", and start with 40 lbs. of fuel pressure. Also, if you're running a C&L meter, you can try re-clocking it to help with idle/drivability issues. Rotating it clockwise should richen the mixture, rotating it counter-clockwise will lean it out. Also, if you intend to run any amount of boost, those 30's are likely not going to cut it.

1989 LX: Vortech YS-Trim blown DSS 347, Stage 3 Twisted Wedges, Holley Systemax 2, AFM B-451 cam, AFM Power-Pipe, AFM PMS, 80mm Pro-M, Aeromotive 1000 hp fuel system, Precision Turbo 65 lb/hr injectors, UEGO 1000 Wide Band O2, MSD 6BTM and Distributor, 33-spline Moser axles and spool, Bogart Drag-On Stars, UPR Chromemoly K-member and A-Arms, Kooks 1-7/8", Dr. Gas, 130 amp alt, etc.

1991 GT Convertible: stone stock, PA AOD, Edge Converter, 62mm Turbo, 397 rwhp, 458 lb./ft rwtq @ 8 psi
blown8950 is offline  
post #7 of 8 Old 11-25-2006, 03:32 PM Thread Starter
Registered User
 
smurfmobile8586's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2006
Location: Tenn
Posts: 3,424
Smile

i am running a stock 88 super coupe maf, i was wondering how to tell if it is maxed out or not i was told to check the voltage 4.99 or more and its maxed any ideas would be helpful. thanks
smurfmobile8586 is offline  
post #8 of 8 Old 11-26-2006, 06:17 PM Thread Starter
Registered User
 
smurfmobile8586's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2006
Location: Tenn
Posts: 3,424
plugs are now at 35 still shuts off when trying to stop at a stop sign or somthing, if you keep you foot on the gas about a 1/2 or so it will surge but will stay around 1k -1300 kinda bouncing
smurfmobile8586 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome