Lean problem - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 11-28-2018, 07:54 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Lean problem

Had my car tuned over the summer. Seemed like it was running pretty good when I first got it back. Now I am having big problems with lean spikes at part throttle. If I am just cruising and hardly step on the pedal it will go lean to the point of pegging my wideband lean. Car stumbles and feels really bad. If I get a little deeper in the peddle it will clean up and be fine. I have an ms2 computer and I data logged it and between 10% and 15% tps is where it happens. I tried fattening up the fuel table and it did not help. Itís just weird how this just started happening and it has been getting worse and worse. Could my tps be going bad and causing this? Anyone have any ideas?


1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 11-28-2018, 10:19 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
if the ecm is seeing TPS voltage going to closed throttle position

does it is go into fuel cut off?

have you measured tps voltage? what does the log show for voltage?


89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #3 of 21 Old 11-30-2018, 11:48 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Iíll have to check the log for voltage. Iím new to this whole thing still trying to learn it all. What would tell me if itís going into fuel cut off? It happens at just hardly stepping on the pedal and if I get into the pedal more it will clear its self up.

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
Sponsored Links
Advertisement
 
post #4 of 21 Old 11-30-2018, 06:53 PM
Registered User
 
midnightlaundry's Avatar
 
Trader Feedback: (3)
Join Date: May 2004
Location: Westland, MI.
Posts: 2,142
Recalibrate your wideband.
midnightlaundry is online now  
post #5 of 21 Old 11-30-2018, 07:50 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Ok Iíll give it a shot. Would that also cause the car to sputter when the lean conditions happen. I just wanted to make sure I explained everything correctly. I donít think Iím getting just a false reading. Or if there was a false reading would it cause something like that to happen? Sorry if this is stupid questions I never did any tuning and Iím trying to learn as much as I can

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #6 of 21 Old 11-30-2018, 08:54 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
Quote:
Originally Posted by Powerstroken View Post
Iíll have to check the log for voltage. Iím new to this whole thing still trying to learn it all. What would tell me if itís going into fuel cut off? It happens at just hardly stepping on the pedal and if I get into the pedal more it will clear its self up.
I have no idea with your strategy, but if you are closing the throttle on stock one, the fuel gets cut off during decel


report the voltage log, NOT this % stuff

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #7 of 21 Old 11-30-2018, 10:29 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Ok I will check the log this weekend

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #8 of 21 Old 12-01-2018, 09:02 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
I pulled up my log this morning the only info I can find about tps is labeled tps and tpsdot

During this lean condition
Tps-13.4
Tpsdot-12.6

It also shows on the log that at one point my lowest tps was -5.0%. I had noticed that previously and tried to recalibrate the tps and that did not help. If there is any other info from the log that could help let me know. I got the -5 reading after getting on the throttle then letting off quick

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #9 of 21 Old 12-01-2018, 09:20 AM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
what are the units?

negative tps is odd, no?

lets forget this processed data, and stick a volt meter on the signal and sensor ground and measure directly what is happening

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #10 of 21 Old 12-01-2018, 12:53 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
When I test voltage on that can I do it with the car off key on just parked or do I need to measure the voltage while actually driving


1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #11 of 21 Old 12-01-2018, 01:07 PM
Registered User
 
midnightlaundry's Avatar
 
Trader Feedback: (3)
Join Date: May 2004
Location: Westland, MI.
Posts: 2,142
What about the simple things like Pump and Filter?
midnightlaundry is online now  
post #12 of 21 Old 12-01-2018, 03:13 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
Quote:
Originally Posted by Powerstroken View Post
When I test voltage on that can I do it with the car off key on just parked or do I need to measure the voltage while actually driving
both

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #13 of 21 Old 12-01-2018, 03:51 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Yeah your right I can check the filter. Everything is brand new but who knows. My fuel pressure never drops though at all but definitely with a shot. As I said when the car was first tuned it was fine then it all of a sudden just started happening and seemed to be getting worse and worse

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #14 of 21 Old 12-01-2018, 03:58 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
when something fails

you will get a problem that seems to happen out of nowhere, that is to be expected

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #15 of 21 Old 12-01-2018, 05:55 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Yeah I need to check the tps voltage this weekend and Iíll check the fuel filter. Pretty sure the pump is good. I thought just maybe it could have been something in the tune because I had it tuned when it was real hot now the temperature has been dropping and I thought maybe it was a correlation to the weather. Like I said I donít know much about tuning but I would assume that should not be an issue

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #16 of 21 Old 12-04-2018, 07:24 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Had a min today to check the voltage. It was .88, tomorrow I will have someone sweep the pedal for me and see how it looks

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #17 of 21 Old 12-04-2018, 07:36 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
you want to see it while driving, logging it preferably

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #18 of 21 Old 12-04-2018, 08:02 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
I just donít know if thatís an option in the data log I didnít see anything for it

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #19 of 21 Old 12-04-2018, 08:13 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
I am sure it has programmable inputs

you have to program it, that is what MS is all about

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
post #20 of 21 Old 12-07-2018, 10:15 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jul 2015
Location: Rockland n.y.
Posts: 342
Checked out all the voltages and tps seems to be fine. Fuel filter is good so I donít know really where to go from here

1992 black notchback... 347 boss block, afr 185 renegade, 80lb injectors, edelbrock rpm II, on3 7675, tko 500, 3.55 gears
Powerstroken is offline  
post #21 of 21 Old 12-07-2018, 10:34 PM
Registered User
 
indy2000's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2001
Location: vancouver
Posts: 21,308
check it at the ecm, maybe its dropping out from the tps to ecm

89 GT gr-40, KB2200(10psi), tweecer R/T,LC-1, 22gal cell, w/tailpipes.
indy2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help: Steering Problem - 2012 Boss 302 domesticpower S-197 Mustang GT (2011-2014) 4 06-25-2014 12:43 PM
Help: Steering Problem - 2012 Boss 302 domesticpower Road Racing/Auto X 10 06-23-2014 07:55 PM
410 stroker weird overheating problem dbldrew 5.0/5.8 Engine Tech 1 09-28-2012 11:52 AM
vacuum leak hints, or running lean rockspyder 5.0/5.8 Engine Tech 26 11-15-2011 10:23 PM
Fuel Delivery Problem Solved!! Blown46Cobra GT & SOHC 9 12-18-2001 01:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome