Took the car out - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 12-02-2012, 10:39 PM Thread Starter
Registered User
 
Trader Feedback: (10)
Join Date: Jul 2009
Location: San Antonio TX
Posts: 84
Took the car out

Ok I got my car back together took it on the road and opend it up and it start bucking let off the gas and runs fine drives fine it is a 306 tfs heads cam intake on3 kit aeromotive complete fuel system

CHARLIE 87'GT is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 12-03-2012, 04:14 PM
Registered User
 
Trader Feedback: (11)
Join Date: Jun 2001
Location: Meridian, Idaho,U.S.A.
Posts: 994
What is your spark plug gap set at?


1989 5.0 T5 LX Hatch - Explorer Short Block with an FMS F-303 cam, TFS TW170 heads, Tmoss Ported Cobra Intake, an On3 Turbo Kit with a 67mm Ceramic Ball Bearing Turbo, and backed by a T56 Magnum 6spd with 3.55's
MYSTICSVT is offline  
post #3 of 13 Old 12-03-2012, 07:42 PM
Registered User
 
mw95gt's Avatar
 
Trader Feedback: (1)
Join Date: Mar 2011
Location: Michigan
Posts: 295
Sounds lean...Or too much timing....

95gt Dart block 363, TEA 205 Heads. 78MM Turdblower Custom cam, All fab work done by me....Moates tuned by me, AODE done up, yep I got overdrive. Drag radials, 327 rear. Next setup to come over winter...lol
mw95gt is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 12-03-2012, 08:59 PM Thread Starter
Registered User
 
Trader Feedback: (10)
Join Date: Jul 2009
Location: San Antonio TX
Posts: 84
30 on the gap and my fuel presser is dropping when getting into boost ?
CHARLIE 87'GT is offline  
post #5 of 13 Old 12-04-2012, 09:40 AM
Registered User
 
Trader Feedback: (22)
Join Date: Jun 2007
Location: Tennessee
Posts: 3,716
Don't run it again like that, sounds like its not getting any fuel

03 Mustang GT
Turbo 2v
LS1KILR is offline  
post #6 of 13 Old 12-04-2012, 10:09 AM Thread Starter
Registered User
 
Trader Feedback: (10)
Join Date: Jul 2009
Location: San Antonio TX
Posts: 84
It runs fine on the freeway and just normal driving but when I start getting into it the fuel pressure starts to rise then drops around 20psi
CHARLIE 87'GT is offline  
post #7 of 13 Old 12-04-2012, 10:37 AM
Registered User
 
Madspeed's Avatar
 
Trader Feedback: (20)
Join Date: Mar 2000
Location: Montoursville Pa
Posts: 2,937
shtty fuel pump

Shameless plug.... My Business

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Use coupon code MADSPEED for a 20% discount!!
Madspeed is offline  
post #8 of 13 Old 12-04-2012, 10:38 AM
Registered User
 
Madspeed's Avatar
 
Trader Feedback: (20)
Join Date: Mar 2000
Location: Montoursville Pa
Posts: 2,937
vac leaks

Shameless plug.... My Business

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Use coupon code MADSPEED for a 20% discount!!
Madspeed is offline  
post #9 of 13 Old 12-04-2012, 10:56 AM
Registered User
 
Trader Feedback: (4)
Join Date: Oct 2006
Location: Rockport, TX
Posts: 472
What pump do you have on the car? Make sure electrical connections to the pump are good as well.

2003 OW Cobra Vert - Twin 57s, TH400, SRA
2013 Escape - 2.0 EcoBoost
2014 Honda Accord - Dat MPG Doe
2002 MG GT Vert - SOLD
Joyrider564 is offline  
post #10 of 13 Old 12-04-2012, 08:28 PM Thread Starter
Registered User
 
Trader Feedback: (10)
Join Date: Jul 2009
Location: San Antonio TX
Posts: 84
A1000 Aeomotive

CHARLIE 87'GT is offline  
post #11 of 13 Old 12-04-2012, 09:21 PM
Registered User
 
Trader Feedback: (32)
Join Date: Aug 2004
Location: W.P.B., FL
Posts: 529
Have you checked your fuel filters?

'13 GT, A6, VMP Gen 2, Tuned by Ken B. of Lund Racing, 602/547.
466Roller is offline  
post #12 of 13 Old 12-04-2012, 09:28 PM
Registered User
 
Trader Feedback: (14)
Join Date: Feb 2009
Location: Gilbertsville. Pa.
Posts: 408
If your using the a- motive fuel filters, take them apart and check them.We've seen some cars lately that the filters are getting plugged up.Evidently the ethanol and the adhesives in the filters don't mix.The adhesive in the canister gets eaten by the gas then plugs the filter.
rudder9 is offline  
post #13 of 13 Old 12-04-2012, 10:53 PM Thread Starter
Registered User
 
Trader Feedback: (10)
Join Date: Jul 2009
Location: San Antonio TX
Posts: 84
Ok I will check them tomorrow
CHARLIE 87'GT is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale 93 Mustang Cobra Teal/black combo #1521 $21k IN. willyb93 Mustangs For Sale/Wanted, 1987-1993 88 02-08-2013 04:47 PM
Want To Trade Trade? Stroked, twin turbo, all forged mod motor car...... MikeLTDLX Other Fords and Trades 0 09-29-2012 07:10 PM
For Sale 1991 Mustang LX Notchback ntilehman Mustangs For Sale/Wanted, 1987-1993 7 09-12-2011 04:35 PM
My Discount Tire Experiance.... (And some pics of my car with new wheels...) An82Mustang Lounge 57 04-05-2011 04:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome