Went to track ran a 12.0 @ 123 now car runs bad - Ford Mustang Forums : Corral.net Mustang Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 42 Old 06-04-2011, 10:26 AM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
Went to track ran a 12.0 @ 123 now car runs bad

Went to the track second pass my car blew the oil cap and now blows smoke out the exhaust runs like its stuttering no oil in coolent vice versa. Don't know what's going on what does an blow head gasket drive like

Sent from my Droid using Tapatalk

93BLKNotch is offline  
Sponsored Links
Advertisement
 
post #2 of 42 Old 06-04-2011, 11:12 AM
Moderator
 
Jeff88coupe's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2000
Location: Cincinnati, OH
Posts: 4,226
Pull the plugs...see what they look like. Do a compression test. You may have a blown intake or head gasket.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Xtreme 8.5" -Heads up 1/8th mile limited 8.5 class at Kilkare Dragway
Dedpedal Racing;Sponsered by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
;Tuned by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Boss block Big bore 347/225 TFS HP's/SR/BW S476R/A2W/PG/FAST xfi on E85
5.33 at 134.9 on 26x8.5 in 1/8th @3380#
Jeff88coupe is offline  
post #3 of 42 Old 06-04-2011, 02:52 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
Anything else?

Sent from my Droid using Tapatalk
93BLKNotch is offline  
Sponsored Links
Advertisement
 
post #4 of 42 Old 06-04-2011, 05:04 PM
Registered User
 
firemanwill28's Avatar
 
Trader Feedback: (11)
Join Date: Jan 2009
Location: Seattle
Posts: 711
How much psi were you running? What kind of crankcase vent system are you using?

1990 Coupe, 302/AOD, stock cam/short block, AFR 165's, 3.55's. Working on a N/A stroker build.
firemanwill28 is offline  
post #5 of 42 Old 06-04-2011, 05:27 PM
Registered User
 
Trader Feedback: (4)
Join Date: Feb 2008
Location: Staten Island
Posts: 42
Aside from the normal blown gasket, I had the same problem when I cracked a valve spring at the track a few years ago.
ByondHlp is offline  
post #6 of 42 Old 06-04-2011, 09:18 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
13 pounds breather on one valve cover pcv still intact I changed pvc to vent to atomsphere but still nothings still smokesw in boost

Sent from my Droid using Tapatalk
93BLKNotch is offline  
post #7 of 42 Old 06-04-2011, 09:29 PM
Registered User
 
firemanwill28's Avatar
 
Trader Feedback: (11)
Join Date: Jan 2009
Location: Seattle
Posts: 711
You need to get rid of the PVC system; if any of the stock system in still intact, you'll be boosting the crankcase. I had a similar problem of smoke under boost and it was the oil filler neck vent tube to the TB. Once it was removed the problem went away. I'd seriously consider a vented catch can, especially running 13 pounds.

1990 Coupe, 302/AOD, stock cam/short block, AFR 165's, 3.55's. Working on a N/A stroker build.
firemanwill28 is offline  
post #8 of 42 Old 06-04-2011, 09:53 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
Dpnt got the oil filler neck to tb just pvc to intake but now I got it vented to atmosphere

Sent from my Droid using Tapatalk
93BLKNotch is offline  
post #9 of 42 Old 06-04-2011, 09:55 PM
Registered User
 
firemanwill28's Avatar
 
Trader Feedback: (11)
Join Date: Jan 2009
Location: Seattle
Posts: 711
Hope she didn't break; 13 pounds is pushing it with stock block 302's. I'd change the oil and do a compression test, that should tell a good story.

1990 Coupe, 302/AOD, stock cam/short block, AFR 165's, 3.55's. Working on a N/A stroker build.
firemanwill28 is offline  
post #10 of 42 Old 06-05-2011, 05:44 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
pulled plugs all were good besides #4 plug was melted i detonated im assuming anyways i changed plugs and oil today car still has power but not like it should it takes a while to spool up. vacuum was low @10 normally 15 with my f303 cam. havent pulled the valve covers yet though

93BLKNotch is offline  
post #11 of 42 Old 06-05-2011, 07:38 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
valve train looked fine springs are fine didnt get into the pushrods but i did narrow it down to #5 cylinder. it has spark but is not getting fuel. checked power @ injector there is power so is it the injector? wish i had a spare green top...
93BLKNotch is offline  
post #12 of 42 Old 06-05-2011, 08:07 PM
Registered User
 
Trader Feedback: (6)
Join Date: Dec 2010
Location: Tucson, AZ
Posts: 50
Swap the number 5 injector with a different injector on the engine and see if the problems follows the injector.
Remow2112 is offline  
post #13 of 42 Old 06-05-2011, 09:31 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
pulled injector and hooked up positive and ground injector clicks and lets fuel out likes its suppose to im stumped could it be a headgasket i just dont have the symptoms. Car doesnt overheat, oil was fine, no loss of coolent. vacuum gauge still reads lower. could it be a head gasket. never done a compress test or leak down test.
93BLKNotch is offline  
post #14 of 42 Old 06-05-2011, 11:22 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
anybody wanna chime in please. I wanna solve this problem.
93BLKNotch is offline  
post #15 of 42 Old 06-05-2011, 11:36 PM
Registered User
 
Trader Feedback: (22)
Join Date: Jun 2007
Location: Tennessee
Posts: 3,716
my car had a similar problem. i melted a spark plug apparently from going lean. car never ran the same after that. problems continued to get worse. car kept eating plugs. compression test showed good. finally pulled the heads off and found out the cylinder which had the initial spark plug damage also melted away part of the spark plug boss on the head and did some light damage to the piston. It ran fine around town but was having problems at high rpm

03 Mustang GT
Turbo 2v
LS1KILR is offline  
post #16 of 42 Old 06-06-2011, 12:08 AM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
so what you do was the head gasket gone? did you replace it? dont know what to do. thanks for the reply!
93BLKNotch is offline  
post #17 of 42 Old 06-06-2011, 07:11 AM
Registered User
 
5.0mustang5speed's Avatar
 
Trader Feedback: (3)
Join Date: Nov 2005
Location: Chelsea, Oklahoma
Posts: 3,300
did u do a compression check on that cylinder yet, may have a hole in the piston or burnt valve

1962 falcon stock 1992 302 short block, RHS heads, 1.5 inch headers ..bullet cam ..victor jr.. [email protected] on 26x8.5 inch slicks with 1962 suspension(under construction getting back halved)

1979 zephyr , 393w, bone stock 1979 suspension on 26-8.5 tires [email protected]
5.0mustang5speed is offline  
post #18 of 42 Old 06-06-2011, 10:32 AM
Registered User
 
Trader Feedback: (22)
Join Date: Jun 2007
Location: Tennessee
Posts: 3,716
Quote:
Originally Posted by 93BLKNotch View Post
so what you do was the head gasket gone? did you replace it? dont know what to do. thanks for the reply!
no the head gasket was fine. i just got new heads and pistons. Your issue might not be the same as mine but just sharing my experience. The head had a small spot melted away. I had spark plug threads exposed in the combustion chamber. Nothing that a compression check or leakdown test would have shown. So im just saying if you continue to have issues it might be something internal

03 Mustang GT
Turbo 2v
LS1KILR is offline  
post #19 of 42 Old 06-06-2011, 11:05 AM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
Ill keep everyone posted tearing it down wed my bday....

Sent from my Droid using Tapatalk
93BLKNotch is offline  
post #20 of 42 Old 06-06-2011, 02:01 PM
Registered User
 
Trader Feedback: (1)
Join Date: Sep 2003
Location: Bluffton, SC
Posts: 216
Do the compresson test, it will answer most of your questions. What are you running for Air Fuel Ratio?

93 Cobra # 2588
93 LX Notch
93mustang4me is offline  
post #21 of 42 Old 06-06-2011, 02:28 PM
Moderator
 
Jeff88coupe's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2000
Location: Cincinnati, OH
Posts: 4,226
A compression or Leak down test will answer most all your questions if you have a blown head gasket or other issue. I blew a head gasket on an old stock 302 shortblock/gt40p head/nitrous combo. Ran fine unless I was at WOT...then it would push vapor/oil out the pvc/dip stick tube. Found that the head gasket blew out right at the top so it let combustion pressure into the lifter valve which pressurized the crankcase.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Xtreme 8.5" -Heads up 1/8th mile limited 8.5 class at Kilkare Dragway
Dedpedal Racing;Sponsered by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
;Tuned by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Boss block Big bore 347/225 TFS HP's/SR/BW S476R/A2W/PG/FAST xfi on E85
5.33 at 134.9 on 26x8.5 in 1/8th @3380#
Jeff88coupe is offline  
post #22 of 42 Old 06-08-2011, 02:58 AM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
well headgaskets were fine but #5 pistion went bye bye.....
so question:
1. Can i go 331 stroker? If so how do i keep compression down
2. what are good pistons and do i need to balance the engine again?

93BLKNotch is offline  
post #23 of 42 Old 06-08-2011, 09:01 AM
Registered User
 
Trader Feedback: (1)
Join Date: Sep 2003
Location: Bluffton, SC
Posts: 216
ShaaZammm

Quote:
Originally Posted by 93BLKNotch View Post
well headgaskets were fine but #5 pistion went bye bye.....
so question:
1. Can i go 331 stroker? If so how do i keep compression down
2. what are good pistons and do i need to balance the engine again?

Bro, I'm thinking a little JB Weld and you'll be back in business.... Lol.
Yes you could run a 331. DSS racing kit is what I run. But, you need to think about what caused this, detonation. Give us a run down on your setup, what heads are you running, fuel system, ect? Before I would send the money on a new 331, I would look at upgrading your fuel system. I have seen it before people spend money in all the right ways except one, their fuel system. If you are on a budget, get another stock short block from the salvage yard or craigslist and roll with it. I made 485 on a s-trimmed stock short block for a long time, but time took its toll and she let go on the dyno.

93 Cobra # 2588
93 LX Notch
93mustang4me is offline  
post #24 of 42 Old 06-08-2011, 09:10 AM
Registered User
 
Trader Feedback: (1)
Join Date: Sep 2003
Location: Bluffton, SC
Posts: 216
Was the car tuned? What are using to control you timing?

93 Cobra # 2588
93 LX Notch
93mustang4me is offline  
post #25 of 42 Old 06-08-2011, 10:43 AM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
k i have a on3 kit 70mm .68exh
42lb injectors
pmas 3inch blow through cal for 42s
stock fuel lines
195 in tank
trex vortect inline pump
WCP heads port matched to
Pro Products Upper and lower
70mm tb
not running egr
underdrive pulleys
aeromotive adj Fuel Reg set @ 40 line off
F303 cam
Timing was set at stock 10 degrees
car was tuned by John Garner Horserpower Ranch here in Maple Valley WA
I have a chip in it he also Forced the O2s into open loop

Question though I got it tuned before I put the F303 Cam in I got it tuned with a z303 cam. Would that have affected my tune??
93BLKNotch is offline  
post #26 of 42 Old 06-08-2011, 12:50 PM
Registered User
 
Trader Feedback: (1)
Join Date: Sep 2003
Location: Bluffton, SC
Posts: 216
I love the F-cam man. You can make some good power with that bump stick. Changing the cam will effect your tune. With chips, anytime you change your setup they should be reflashed/tuned. I would upgrade the fuel system and think about a PMS from AFM.

93 Cobra # 2588
93 LX Notch
93mustang4me is offline  
post #27 of 42 Old 06-08-2011, 01:10 PM
Registered User
 
cesna150's Avatar
 
Trader Feedback: (29)
Join Date: Apr 2006
Location: jackson mi
Posts: 1,192
if you are gonna change stuff after having it tuned your asking for trouble. you can sometimes make small changes but ONLY if you have a afr gauge and watch what its doing. it dosent take much to create a lean hot spot and end up with a see thru piston like yours.

1993 notch 302 and c4
quicktime turbo system
9.986 @ 136.84
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"393 stroker and pt88 inthe works"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cesna150 is offline  
post #28 of 42 Old 06-08-2011, 02:26 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
So gettin some forged pistons with the stock crank and rods do I need to get it rebalanced?

Sent from my Droid using Tapatalk
93BLKNotch is offline  
post #29 of 42 Old 06-08-2011, 02:59 PM
Registered User
 
SilverFox's Avatar
 
Trader Feedback: (0)
Join Date: Apr 2001
Location: Jacksonville,FL,USA
Posts: 252
Yes, if you buy pistons to fit the stock rods it's a good idea to get the whole assembly balanced. It might also be recommended that you get the crank turned. Whatever you decide to do, please buy a yourself a wideband. Changing the cam after getting a tuned chip is a no-no. This isn't a cheap hobby and it can easily bite you in the butt if you don't make sound decisions.

New Combo.....1985 notch, 331, T-76GTSH, C4, track numbers soon.
SilverFox is offline  
post #30 of 42 Old 06-08-2011, 03:48 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
I do have a wideband. My afr was 11:6 wot

Sent from my Droid using Tapatalk
93BLKNotch is offline  
post #31 of 42 Old 06-08-2011, 04:55 PM
Moderator
 
Jeff88coupe's Avatar
 
Trader Feedback: (12)
Join Date: Apr 2000
Location: Cincinnati, OH
Posts: 4,226
Check into Probe pistons. Think they are running a 20% off sale this month. Good pistons..ran them in my 347. Yes you will need to have the rotating assembly rebalanced with new pistons.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Xtreme 8.5" -Heads up 1/8th mile limited 8.5 class at Kilkare Dragway
Dedpedal Racing;Sponsered by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
;Tuned by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Boss block Big bore 347/225 TFS HP's/SR/BW S476R/A2W/PG/FAST xfi on E85
5.33 at 134.9 on 26x8.5 in 1/8th @3380#
Jeff88coupe is offline  
post #32 of 42 Old 06-08-2011, 08:38 PM
Registered User
 
Trader Feedback: (1)
Join Date: Sep 2003
Location: Bluffton, SC
Posts: 216
Do you have a data logger? That would tell you what happen.

93 Cobra # 2588
93 LX Notch
93mustang4me is offline  
post #33 of 42 Old 06-08-2011, 08:45 PM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
I just thiink fuel pressure was to low. I have an aeromotive fpr and when I prime the fuel system instantly I lose 40 psi. When first installed it held pressure.

Sent from my Droid using Tapatalk
93BLKNotch is offline  
post #34 of 42 Old 06-09-2011, 02:54 AM Thread Starter
Registered User
 
93BLKNotch's Avatar
 
Trader Feedback: (6)
Join Date: May 2008
Location: Puyallup, Wa
Posts: 538
Any suggestions?

Sent from my Droid using Tapatalk
93BLKNotch is offline  
post #35 of 42 Old 06-09-2011, 09:21 AM
Registered User
 
Trader Feedback: (22)
Join Date: Jun 2007
Location: Tennessee
Posts: 3,716
ive ran the probe srs pistons and they are tough. i believe you can get a whole set for less than $500

03 Mustang GT
Turbo 2v
LS1KILR is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale 1993 lx coupe 5.0 turbo 66,000 miles hackster Mustangs For Sale/Wanted, 1987-1993 9 10-14-2011 11:50 PM
For Sale 1993 Ford Mustang Cobra Teal/Black - Amazing Car, Check it out. Mustang9 Mustangs For Sale/Wanted, 1987-1993 78 09-26-2011 11:14 AM
For Sale The Teal Terminator!!!...LOTS of details NothinButNotch Mustangs For Sale/Wanted, 1999-2004 70 01-12-2011 01:29 PM
For Sale 1993 Vortech Blown AOD LX Hatch in NJ FoxEffect93LX Mustangs For Sale/Wanted, 1987-1993 11 01-02-2011 10:49 PM
Need quiet Mufflers for 450hp car. Open headers at the track a good idea? *LONG* jz_mustang50 General Mustang Tech 22 01-03-2002 08:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome