MAF Sensor Bad??? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-20-2011, 06:43 AM Thread Starter
Registered User
 
mw95gt's Avatar
 
Trader Feedback: (1)
Join Date: Mar 2011
Location: Michigan
Posts: 295
MAF Sensor Bad???

I did some data logging with BE and I noticed that my MAF was reading like 3.8 and my MAFV was .04 didnt really have a range until i got into 9psi of boost then it only went to 4.4 MAF. Something doesnt seem right its a PMAS blow through matched to 60lb deka's. How can I tell if its ok or if it's in the wiring? Can it be checked with a multimeter? All other logs from others I have looked at had a voltage range up and down and the MAF reading was alot higher. Is there a fuse for it even though I havnt looked? Also is there anything in Binary editor that you have to change for it to log the MAF correctly? Thanks.

mw95gt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the most out of my car and understaing a MAF tricer 5.0/5.8 Engine Tech 2 05-17-2011 11:03 AM
Help ID my C&L 73 MAF justinreinke 5.0/5.8 Engine Tech 10 05-14-2011 03:03 PM
90mm lightning MAF Tweecer john's95gt EEC Tech 3 12-19-2010 10:34 PM
MAF relocation kit.... Lavon 5.0/5.8 Engine Tech 8 06-16-2002 12:39 AM
Home Made MAF Info.(Cold Air Induction) 96Stang GT & SOHC 1 12-04-2001 10:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome