Anyone have problems with there cars breaking up under boost with a sct chip - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 16 Old 04-07-2011, 07:47 PM Thread Starter
Registered User
 
mkrantz1106's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2010
Location: frederick, MD
Posts: 260
Garage
Anyone have problems with there cars breaking up under boost with a sct chip

My car is at the tuner and we are having problems with it breaking up under boost it has good spark plugs good wires and a new cap, new injectors I can't think of what it can be any ideas will help the engine should be fine it ran perfect before


93 reef blue ported stock heads f-cam gt40 intake On3 performance 70mm turbo 12psi and a c4 and 3.55 gears 11.22
mkrantz1106 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 04-07-2011, 09:27 PM
Registered User
 
Trader Feedback: (21)
Join Date: Nov 2008
Location: BOONDOCKS
Posts: 942
what was the plug gap set at matt??

85gt66 is offline  
post #3 of 16 Old 04-07-2011, 09:49 PM Thread Starter
Registered User
 
mkrantz1106's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2010
Location: frederick, MD
Posts: 260
Garage
Quote:
Originally Posted by 85gt66 View Post
what was the plug gap set at matt??
.0025

93 reef blue ported stock heads f-cam gt40 intake On3 performance 70mm turbo 12psi and a c4 and 3.55 gears 11.22
mkrantz1106 is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 04-07-2011, 09:55 PM
Registered User
 
Trader Feedback: (1)
Join Date: Jan 2011
Location: collingswood, nj
Posts: 28
Quote:
Originally Posted by mkrantz1106 View Post
.0025
I had the same problem with my car and i went 2 steps colder plug and set my gap at .028 and fixed the problem. But it was also a blower set-up then now its turbo.
dart306 is offline  
post #5 of 16 Old 04-07-2011, 10:05 PM
Registered User
 
Trader Feedback: (21)
Join Date: Nov 2008
Location: BOONDOCKS
Posts: 942
how does it idle/run now matt , apart from breaking up under boost??
85gt66 is offline  
post #6 of 16 Old 04-07-2011, 10:15 PM
Registered User
 
Trader Feedback: (11)
Join Date: Apr 2009
Location: Bedford VA
Posts: 1,709
I think you mean .025 , what part number/ heat range is the plug , how much boost are you running ? Do you have an MSD or other ignition box on the car ? what RPM does it break up at ?
93GRNLX is offline  
post #7 of 16 Old 04-07-2011, 10:36 PM Thread Starter
Registered User
 
mkrantz1106's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2010
Location: frederick, MD
Posts: 260
Garage
Quote:
Originally Posted by 85gt66 View Post
how does it idle/run now matt , apart from breaking up under boost??
It idles fine revs fine off boost sitting still

93 reef blue ported stock heads f-cam gt40 intake On3 performance 70mm turbo 12psi and a c4 and 3.55 gears 11.22
mkrantz1106 is offline  
post #8 of 16 Old 04-07-2011, 10:39 PM Thread Starter
Registered User
 
mkrantz1106's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2010
Location: frederick, MD
Posts: 260
Garage
Quote:
Originally Posted by 93GRNLX View Post
I think you mean .025 , what part number/ heat range is the plug , how much boost are you running ? Do you have an MSD or other ignition box on the car ? what RPM does it break up at ?
I have a MSD BTM and a MSD blaster coil, it starts breaking up as soon as it starts hitting boost im only running 10 psi. me and some friends were talking and think it could be the mass air meter, what do you think? My spark plugs are NGK's I think 14's if that sounds right

93 reef blue ported stock heads f-cam gt40 intake On3 performance 70mm turbo 12psi and a c4 and 3.55 gears 11.22
mkrantz1106 is offline  
post #9 of 16 Old 04-07-2011, 10:46 PM
Registered User
 
Trader Feedback: (21)
Join Date: Nov 2008
Location: BOONDOCKS
Posts: 942
Quote:
Originally Posted by mkrantz1106 View Post
I have a MSD BTM and a MSD blaster coil, it starts breaking up as soon as it starts hitting boost im only running 10 psi. me and some friends were talking and think it could be the mass air meter, what do you think? My spark plugs are NGK's I think 14's if that sounds right
but didn't on3 say the sensor they sold you should work fine with the kit as it has with ohters??
85gt66 is offline  
post #10 of 16 Old 04-07-2011, 10:47 PM
Registered User
 
Trader Feedback: (21)
Join Date: Nov 2008
Location: BOONDOCKS
Posts: 942
Quote:
Originally Posted by mkrantz1106 View Post
It idles fine revs fine off boost sitting still
so it doesn't stall anymore after sitting for a few minutes?

85gt66 is offline  
post #11 of 16 Old 04-07-2011, 10:48 PM Thread Starter
Registered User
 
mkrantz1106's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2010
Location: frederick, MD
Posts: 260
Garage
Quote:
Originally Posted by 85gt66 View Post
so it doesn't stall anymore after sitting for a few minutes?
nope and it hot starts fine

93 reef blue ported stock heads f-cam gt40 intake On3 performance 70mm turbo 12psi and a c4 and 3.55 gears 11.22
mkrantz1106 is offline  
post #12 of 16 Old 04-08-2011, 01:36 PM Thread Starter
Registered User
 
mkrantz1106's Avatar
 
Trader Feedback: (0)
Join Date: Sep 2010
Location: frederick, MD
Posts: 260
Garage
Maybe fuel filter?

93 reef blue ported stock heads f-cam gt40 intake On3 performance 70mm turbo 12psi and a c4 and 3.55 gears 11.22
mkrantz1106 is offline  
post #13 of 16 Old 04-08-2011, 06:38 PM
Registered User
 
Trader Feedback: (21)
Join Date: Nov 2008
Location: BOONDOCKS
Posts: 942
Quote:
Originally Posted by mkrantz1106 View Post
Maybe fuel filter?
not sure.....one thing that'd cause an issue is if the boost a pump isn't working/coming on, check that, if it's doa it'll cause a restriction
85gt66 is offline  
post #14 of 16 Old 04-08-2011, 08:58 PM
Registered User
 
Trader Feedback: (2)
Join Date: Feb 2010
Location: jax, fl.
Posts: 426
have you checked for leaks on your cold section. couplings, piping? i had a leak by my innercooler and that was happening to me too. you should pressure test your cold side for starters.
jaxboostedGT is offline  
post #15 of 16 Old 04-09-2011, 12:31 AM
Authorized corral.net Advertiser
 
PowerAdder Solutions's Avatar
 
Trader Feedback: (230)
Join Date: Feb 2008
Location: Raleigh, NC
Posts: 9,367
Quote:
Originally Posted by mkrantz1106 View Post
I have a MSD BTM and a MSD blaster coil, it starts breaking up as soon as it starts hitting boost im only running 10 psi. me and some friends were talking and think it could be the mass air meter, what do you think? My spark plugs are NGK's I think 14's if that sounds right
For starters make sure the BTM is set to (0) with in the calibration this should be accounted for with timing. Question? was the car all ready tuned running properly then issue occurred afterwords Or is the car being tuned now with this issue coming about. I would take a good look at what air fuel is doing at this with break up most blow through combo's need to be adjusted accordingly with fuel/timing in the right range. If you are running basic AFR/TW/Edlebrock heads I would consider standard Auto Lite 3923's they work well and for your boost level.

Edit: Stock Heads Autolite 24's one ranger colder

Chris

Power Adder Solutions,Inc. Supplying All Your Forced Induction Parts And Accessories -SCT Certified- Supporting TwEECer R/T - BE - Quarterhorse Tuning

For Immediate Assistance Call Us: 1.919.779.4153 email:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
We do not get on the forums every day for PM Reply.

Office Hours: Monday - Friday (9:00-5:30pm) EST


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Distributor For: MegaSquirt-Top Dealer,On3 Performance Turbo Systems,Hellion Power Systems,Innovate Motorsports,Trick Flow,AFR,Pro-M Racing,Precision Turbo,Siemens Deka,Turbosmart,Spec,SCT,Moates.net,Binary Editor,Procharger,Vortech and More!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by PowerAdder Solutions; 04-28-2011 at 03:16 PM.
PowerAdder Solutions is offline  
post #16 of 16 Old 04-11-2011, 02:15 PM
Registered User
 
Cansogo's Avatar
 
Trader Feedback: (5)
Join Date: Nov 2009
Location: Medicine Hat
Posts: 279
Unplug the MSD...I have had issues with their boxes before

Late 30's not so fat anymore white guy drivin a Turbo 5.0.....15 years TOO late
09' G8 GT tune & 100 shot 12.2's
67 Nova LS1 MS3 150 shot...11.2's
2003 pink Barbie jeep....Cause the girls LUV it!
Cansogo is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
TURBOSMART "e-Boost2 " Electronic Boost Controller *Corral Specials* PowerAdder Solutions Electronics and Entertainment 256 05-18-2015 03:57 PM
SCT chip in. Wow... ExTrooper 5.0/5.8 Engine Tech 14 03-10-2011 11:45 AM
For Sale Apexi AVCR boost controller 95stangsvt Electronics and Entertainment 0 03-09-2011 11:22 PM
S/C'd cars that have idle'ing problems --- in here plz! Blown284 GT & SOHC 19 12-11-2001 07:39 AM
Has anyone ever had any problems breaking an Aluminum Driveshaft? (picture inside) TheBrain 5.0/5.8 Engine Tech 20 12-11-2001 02:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome