start up help - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-16-2010, 03:05 PM Thread Starter
Registered User
 
Trader Feedback: (6)
Join Date: Sep 2008
Location: north carolina
Posts: 211
start up help

Getting ready to install my new motor along with my new turbo set up ..
Iam gona be going with 83lbs injectors ,and a chip, My question is should i start the car with stock injectors just to get some idle run time on the motor before taking it to the dyno?

mikeextrafast is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-16-2010, 03:52 PM
Registered User
 
Rich G's Avatar
 
Trader Feedback: (35)
Join Date: May 2001
Location: West Palm Beach, Florida
Posts: 7,963
If your mass air meter is calibrated for those injectors I would say no.


Been out of the game since 2011.. looking to get back in in 2019
Rich G is offline  
post #3 of 5 Old 05-16-2010, 08:05 PM Thread Starter
Registered User
 
Trader Feedback: (6)
Join Date: Sep 2008
Location: north carolina
Posts: 211
should i put the stock mass air and stock injectors for the start up ? or should i put the 83s and its mass air ,dont want it so rich that it washes the bearings....
mikeextrafast is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 05-16-2010, 08:58 PM
Registered User
 
Rich G's Avatar
 
Trader Feedback: (35)
Join Date: May 2001
Location: West Palm Beach, Florida
Posts: 7,963
If the mass is calibrated then it wont be too rich..thats the point of the calibration.. dont worry about the 19's

Been out of the game since 2011.. looking to get back in in 2019
Rich G is offline  
post #5 of 5 Old 05-17-2010, 12:38 PM Thread Starter
Registered User
 
Trader Feedback: (6)
Join Date: Sep 2008
Location: north carolina
Posts: 211
so what you are saying is if i use the mass air for the big injectors it will ok to start up ?
mikeextrafast is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Car will not start,let sit then wiil start -runs great while driving wedge-mo GT & SOHC 2 12-04-2009 11:07 PM
New heads and stuff - start then no start - code 96 - fuel pump - help Hi-Po 5.0/5.8 Engine Tech 4 06-15-2009 09:47 AM
cold start is perfect. start-up slow when hot. starter going south? stanger maniac 94/95 Tech 8 09-05-2007 03:05 PM
Car bogs hard after cold start. Start is tough. Chris_Red_V6 94/95 Tech 2 07-14-2005 10:55 PM
Cold start problem: Start, stall, Start Whiterag 5.0/5.8 Engine Tech 2 11-30-2001 06:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome