White smoke...but only for a few seconds when stopped at a light? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 04-21-2010, 11:58 AM Thread Starter
Registered User
 
CaliNotch n MI's Avatar
 
Trader Feedback: (15)
Join Date: Mar 2005
Location: Ann Arbor, MI
Posts: 1,060
White smoke...but only for a few seconds when stopped at a light?

I getting some white smoke out of the exhaust, let me paint the picture:

Everything seems to run fine BUT when I'm cruising through town and pull up to a stop light (or after pulling into a parking spot) about a second after the car comes to a complete stop I get about 3 seconds of smoke from the exhaust then it goes away.... overall the car smells on the rich side, could this just be a lean condition at idle??


1993 Notch: Mexican 347 Hellion TFS heads/GT40 intake/Custom Cam Tremec 3550
1992 GT Convert: Green/Blk interior, 10th anniversary cobra's mostly suspension mods.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FB users please, PLEASE click "like" button. Thanks!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CaliNotch n MI is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 04-21-2010, 01:04 PM
Registered User
 
MY 93 GT's Avatar
 
Trader Feedback: (11)
Join Date: Oct 2008
Location: New Jersey
Posts: 1,977
Could be valve steam seals going bad ...OR valve guides starting to wear....


Turbo installed!!!!
87 GT Vert.On3 turbo making 14 psi,Trickflow TW 170cc heads,TF street heat intake,70mm TB,stock cam,1.6 roller rockers,Snow performance stage 2 meth kit,42# injectors,340 lph fuel pump,AOD,Lentech VB,electric OD 3000 stall.3.55's
MY 93 GT is offline  
post #3 of 13 Old 04-22-2010, 07:25 AM
Registered User
 
Trader Feedback: (3)
Join Date: Feb 2010
Location: nj
Posts: 106
my buddy's g/n did that and it was the turbo seals

RIPPED OFF BY stroked_snake <---dead beat alert
sc13mw is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 06-06-2010, 12:44 PM Thread Starter
Registered User
 
CaliNotch n MI's Avatar
 
Trader Feedback: (15)
Join Date: Mar 2005
Location: Ann Arbor, MI
Posts: 1,060
I pulled of my turbo pipe expecting to see oil and it was dry as a bone...






1993 Notch: Mexican 347 Hellion TFS heads/GT40 intake/Custom Cam Tremec 3550
1992 GT Convert: Green/Blk interior, 10th anniversary cobra's mostly suspension mods.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FB users please, PLEASE click "like" button. Thanks!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CaliNotch n MI is offline  
post #5 of 13 Old 06-07-2010, 09:28 AM
Registered User
 
Trader Feedback: (0)
Join Date: Aug 2009
Location: Birmingham,Al
Posts: 191
Quote:
Originally Posted by CaliNotch n MI View Post
I pulled of my turbo pipe expecting to see oil and it was dry as a bone...





Feel free to call me and I will help you figure out what is going on.

231-830-5102


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

231-830-5102
post #6 of 13 Old 06-11-2010, 06:42 AM
Registered User
 
R1ERIC's Avatar
 
Trader Feedback: (6)
Join Date: Nov 2006
Location: Canada
Posts: 95
Sent u pm
R1ERIC is offline  
post #7 of 13 Old 06-11-2010, 12:31 PM
Registered User
 
Steed93's Avatar
 
Trader Feedback: (9)
Join Date: Dec 1999
Location: Cleveland, OH
Posts: 430
I had the same problem a few years ago. Turned out to be a bad piston ring seal on the prior engine rebuild.

1993 LX hatch
Incon 800TTi, AFR heads, Holley intake, stock cam
11.21 @ 124

480 whp, 520 wtq (10 psi)
Steed93 is offline  
post #8 of 13 Old 06-11-2010, 01:28 PM Thread Starter
Registered User
 
CaliNotch n MI's Avatar
 
Trader Feedback: (15)
Join Date: Mar 2005
Location: Ann Arbor, MI
Posts: 1,060
Quote:
Originally Posted by [email protected] View Post
Feel free to call me and I will help you figure out what is going on.

231-830-5102
I'm pretty busy during the week with work/classes are weekends cool??


Quote:
Originally Posted by R1ERIC View Post
Sent u pm
Thanks.


I think I ruled out being a turbo seal. So I started to think about what changes I made around the time the smoke started and the only thing I did was change my cat-back system from a plain 2.5" flow-master system to a 2.5" mac kit with 3" tips and messed a bit with some breather lines.

1993 Notch: Mexican 347 Hellion TFS heads/GT40 intake/Custom Cam Tremec 3550
1992 GT Convert: Green/Blk interior, 10th anniversary cobra's mostly suspension mods.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FB users please, PLEASE click "like" button. Thanks!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CaliNotch n MI is offline  
post #9 of 13 Old 06-11-2010, 01:38 PM
Registered User
 
UJUSTLOST's Avatar
 
Trader Feedback: (3)
Join Date: Oct 2009
Location: Pleasant Valley, NY
Posts: 255
Oil smoke usually has a blue hue to it and a distinct burnt oil smell. Are you sure its oil smoke? White smoke is usually from water, steam discharge. It could be caused by sucking coolant past a leaking head gasket, burning it, and sending it out the exhaust. Just throwing out some other options. Check your coolant for oil in it or coolant in your oil. Perhaps pressure test the coolant system. Good luck with it.
UJUSTLOST is offline  
post #10 of 13 Old 06-11-2010, 02:36 PM Thread Starter
Registered User
 
CaliNotch n MI's Avatar
 
Trader Feedback: (15)
Join Date: Mar 2005
Location: Ann Arbor, MI
Posts: 1,060
I checked the coolant, it looks good and I don't seem to be loosing any.

Any it does have a gas/rich/oil smell..lol


1993 Notch: Mexican 347 Hellion TFS heads/GT40 intake/Custom Cam Tremec 3550
1992 GT Convert: Green/Blk interior, 10th anniversary cobra's mostly suspension mods.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FB users please, PLEASE click "like" button. Thanks!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CaliNotch n MI is offline  
post #11 of 13 Old 06-11-2010, 02:37 PM Thread Starter
Registered User
 
CaliNotch n MI's Avatar
 
Trader Feedback: (15)
Join Date: Mar 2005
Location: Ann Arbor, MI
Posts: 1,060
Quote:
Originally Posted by Steed93 View Post
I had the same problem a few years ago. Turned out to be a bad piston ring seal on the prior engine rebuild.
If that's the case, I guess it might be 347 Mexican block time...

1993 Notch: Mexican 347 Hellion TFS heads/GT40 intake/Custom Cam Tremec 3550
1992 GT Convert: Green/Blk interior, 10th anniversary cobra's mostly suspension mods.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FB users please, PLEASE click "like" button. Thanks!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CaliNotch n MI is offline  
post #12 of 13 Old 06-12-2010, 05:03 PM
Registered User
 
Trader Feedback: (0)
Join Date: Aug 2009
Location: Birmingham,Al
Posts: 191
I am always around and if I see a missed call I dial it back. Check your crank case pressure. remove the breather and put your finger over the hole. Does it pull vacum or is there pressure coming out?

Quote:
Originally Posted by CaliNotch n MI View Post
I'm pretty busy during the week with work/classes are weekends cool??




Thanks.


I think I ruled out being a turbo seal. So I started to think about what changes I made around the time the smoke started and the only thing I did was change my cat-back system from a plain 2.5" flow-master system to a 2.5" mac kit with 3" tips and messed a bit with some breather lines.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

231-830-5102
post #13 of 13 Old 06-25-2010, 05:12 PM Thread Starter
Registered User
 
CaliNotch n MI's Avatar
 
Trader Feedback: (15)
Join Date: Mar 2005
Location: Ann Arbor, MI
Posts: 1,060
I think I've found my smoke, Raw fuel due to a bad regulator?

https://forums.corral.net/forums/show....php?t=1232757

Post #6

1993 Notch: Mexican 347 Hellion TFS heads/GT40 intake/Custom Cam Tremec 3550
1992 GT Convert: Green/Blk interior, 10th anniversary cobra's mostly suspension mods.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FB users please, PLEASE click "like" button. Thanks!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CaliNotch n MI is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Traction Control Light just stopped working mrbeaubo GT & SOHC 0 03-06-2007 06:04 PM
White Smoke vinny89GT 94/95 Tech 17 12-19-2005 11:53 AM
White smoke and low coolant light=trouble? Mysticobra96 SVT & DOHC 16 11-04-2004 06:57 PM
Shift light stopped working - help! Black89Notch GT & SOHC 0 06-02-2002 10:42 AM
check engine light on 98 cobra,stalling out and speedo stopped working.Help!!!!!!! billywallstreet73 GT & SOHC 5 03-27-2002 10:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome