Possible headgaket issues?? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-08-2009, 10:29 AM Thread Starter
Registered User
 
strokercharged95GT's Avatar
 
Trader Feedback: (2)
Join Date: Jul 2003
Location: Tampa
Posts: 1,196
Possible headgaket issues??

The last time out my car seemed sluggish (down 50% power) and idled more erratically. I have changed the headgasket about 4 times in 8 years or so. Instantly it seemed like another HG change. I put the compression tester on it this morning and got.

1- 180
2- 183
3- 169
4- 170
5- 178
6- 177
7- 177
8- 177

Now normally when I change a HG I get a reading or two in the 60's. But other then some small deviations the numbers arent that bad. I did notice however that the passenger side plugs had a some oily soot build up on them and the drivers looked pretty clean. Any suggestions? Im going to change the passanger side plugs but I dont want to remove the turbo and tear into the motor to find out my HG are just fine.

John


1995 Mustang GT - 347 - PT7576
2004 Mazda RX8 - 13B-REW BWS362
2013 Mercedes GLK-350
strokercharged95GT is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-08-2009, 10:42 AM
Registered User
 
huafist's Avatar
 
Trader Feedback: (3)
Join Date: Feb 2008
Location: Morristown, TN
Posts: 1,274
Run a leakdown test. That'll tell you for sure. But looking at the compression test results, I doubt your HG is blown. Is it smoking any or overheating?

huafist is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting issues? electrical issues? p-diddy 5.0/5.8 Engine Tech 3 12-30-2008 08:16 PM
CLUTCH ISSUES LEAD TO OTHER ISSUES HELP!! 89 Coupe 5.0/5.8 Engine Tech 0 07-25-2008 01:47 AM
4.6 issues hotrodder GT & SOHC 5 10-23-2007 01:58 PM
O2 Issues CTCOBRAGUY SVT & DOHC 0 04-23-2004 06:29 PM
I think I've got a blown headgaket, got questions foxbodyordeath 5.0/5.8 Engine Tech 3 05-05-2003 04:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome