sct chip - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-16-2006, 08:20 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Feb 2005
Location: E Town N.J.
Posts: 78
sct chip

88gt novi 1000 30#injectors,sct chip,lmaf,afpr set at 38-39 vac off.after chip,inj,and lmaf,i was getting code 42.when motor is warm it has tip in stumble,pops throw intake.the ecu is trying to lean it out,and that what causes stumble and poping. the only way to get it to run ok is to unplug o2 sensors.is this a chip problem?or how can i fix this? novi 88

novi 88 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome