data port problem with X3 - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-29-2009, 12:05 AM Thread Starter
Registered User
 
F-100 guy's Avatar
 
Trader Feedback: (2)
Join Date: Jul 2004
Location: Oak Harbor Washington
Posts: 256
data port problem with X3

The local SCT guy just left. He was trying to do a flash tune so I can get rid of my chip. In the process the program tells you to turn off the key and turn it back on. It then says there is no power to the key or something similar. There are 7 wires to the port. My ford wiring diagram only shows 3. As this is a homemade harness, a Cobra in a 95 Ranger, I think I must have left a wire out. Where can I get a diagram that shows all 7 wires? It seems to run fine with the chip in but we want to use the X3 to fine tune the motor. This is brand new. Oh, I have a ScanGauge which seems to work for all the real time gauge info and scanning. Thanks, harry

F-100 guy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intake port alignment problem ( victor junior heads ) PA87lx 5.0/5.8 Engine Tech 2 04-14-2007 10:55 AM
Please help with problem Have lots of data lilguy SVT & DOHC 5 11-23-2006 01:15 AM
Mallory FPR gauge port problem ekafrawy 94/95 Tech 0 05-08-2006 11:27 AM
Brake Problem - Cannot Get Fluid to Come Out of RF Port on ABS Module d brune General Mustang Tech 2 04-09-2006 06:56 PM
lower thermostat affects ECT data & EEC/ECM data? facts/fiction >> Cobra Jet NJ General Mustang Tech 46 04-24-2004 09:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome