CA edition problem....... - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-21-2007, 10:15 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Nov 1999
Location: Maryland
Posts: 30
CA edition problem.......

this is a 2000 3.8 car with CA emissions. The air pump under the right front fender is causing a code. The car is in a state with no emissions. Anyone have a solution to get rid of the code, but not replace the expensive pump?


Pete's Ponies
Mustang RUSToration & Performance
PetesPonies is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-22-2007, 06:56 PM
 
Trader Feedback: (3)
Join Date: Jul 2004
Posts: 181
The only thing u can do is have it turned off by a chip or sct tuner. mines turned off..my rear o2's are turned off and few other emission items are turned off as well. i had mine removed with my blower.

flamingpony is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome