codes p0411 and p1405 01 3.8 - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-28-2006, 01:44 PM Thread Starter
Registered User
 
ct67_72's Avatar
 
Trader Feedback: (5)
Join Date: Dec 2006
Location: Middletown Ct
Posts: 401
codes p0411 and p1405 01 3.8

friends car. changed DPFE sensor, still has these active codes. any sugestions? or lamens terms on what they are, lol. thanks


1980 coupe 2780lbs. stock shortblock track heat heads f cam, bolt ons. sold
new project; 1989 hatch, art carr AOD. bolt ons, turbo coming soon!
ct67_72 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-26-2007, 11:22 AM
 
Trader Feedback: (0)
Join Date: May 2007
Posts: 2
p0411

Did you ever find out what caused this? I have the same code..

wildrage is offline  
post #3 of 3 Old 05-27-2007, 10:05 AM
 
Trader Feedback: (1)
Join Date: Feb 2007
Posts: 12
Both codes indicate you have a EGR problem , low voltage being sent to
pcm , in ther words a bad EGR valve.
GT-EATER is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome