Transmission error code question. - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-02-2006, 07:52 PM Thread Starter
 
Trader Feedback: (4)
Join Date: Apr 2005
Posts: 345
Transmission error code question.

I have a 2000 V6 with the auto trans.

Day 1 O/D idiot light on dash flashing on and off. Pressing button on shifter no change.
Day 2 Service engine light comes on. Stays on.
Day 3 Trouble code on scanner P1740 manufacturer control-transmission appears.

Any ideas? I figure it might be one of the overdrive sensors on the trans case itself. Where should I start?

The code on many websites says "transmission system problem"

galland is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome