Gauges sweeping? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-01-2006, 08:17 PM Thread Starter
Registered User
 
2k2GT's Avatar
 
Trader Feedback: (0)
Join Date: Aug 2002
Location: Lenoir City, TN
Posts: 6,493
Gauges sweeping?

I have a 99 v6/Vert/Auto that seems to want to "sweep" the gauges everytime I start the car. I mean, not everytime, but if it sits for say..........15 minutes or longer, it ALWAYS does the gauge sweep thing. Why is this?

2k2GT is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-13-2006, 01:26 PM
Registered User
 
erikz451's Avatar
 
Trader Feedback: (4)
Join Date: Dec 2002
Location: Lake Worth, Florida
Posts: 1,191
my gauges sweep everytime I start the car on my 99V6...

seems normal to me!


Erikz451
1990 LX5.0
306 in the works!
erikz451 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome