2000 V6 Transmission Problems - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-14-2005, 12:11 PM Thread Starter
Registered User
 
Trader Feedback: (3)
Join Date: Feb 2000
Location: Warner Robins
Posts: 1,558
2000 V6 Transmission Problems

My wife called me today saying that she couldn't get her car to go from fourth gear to third gear that the shifter was "stuck." She finally was able to get the car to go into third gear, but then it wouldn't go to first or second gear at all. She coasted to a stop and at a stop sign was able to get the car to go back into first gear, second, and so forth until she reached her destination. The car has not been grinding any gears and she said the clutch feels normal to her. She went back out about an hr later and said the car would shift gears normally as if nothing was wrong (car was off.)

Do you guys think the clutch is going? I've never owned a T5 based transmission before so I have no idea where to start troubleshooting the issue. Is this a common problem? Car has 58k.

Thanks.


Jonathan
2000 Performance Red GT Auto to 5spd/Old Car: 96 Metallic Green Auto GT
  • Fordchip Tuned Dyno #'s:407.6 RWHP 386.5 TQ with car seriously de-tuned for "bottom-end" reasons.
  • Go-fast mods:Steeda Hood and Wing, Saleen side scoops & front bumper, Stalker sideskirts, FMS "C" Springs 1 Coil cut in the rear, Nitto 555R's(front) & Drag Radials(rear)
  • Blower Mods:Vortech JT-Trim, 3.60 RR Pulley (8 psi) 42 lb inj, Lightning 90mm MAF, no powerpipe.
  • Tranny & Drivetrain:Tremec TKO 5-speed, Steeda Tri-ax shifter, Steeda adj quadrant clutch cable, Spec Stage III clutch, Spec Aluminum Flywheel, FRPP Aluminum Driveshaft, 4.10 FRPP gears
  • Intake & Air:Bullit Intake with a K&N & Pro MAF 77mm (removed), Cold-Air Ind. using a Densecharger
  • Misc & Engine:Steeda UnderDrive Pulleys, Steeda Timing Adjuster set back to 10, 180 thermo, Autolite TR764 Coppers, EEC Tuner (Removed) now using Autologic Chip (*ALL REMOVED FOR BLOWER*
  • Exhaust:MAC 2.5" Inch Catback with 3.5" Chrome Tips, MAC Longtubes & MAC Off-Hpipe (grins everytime I start the car)

    ----------Old Auto Tranny Setup---------
    TransGO, then PA transbrake valvebody, 3200 lockup Art Carr converter, SVO tranny cooler.

    -Special Thanks to David Posea, White99GT (Bill), Cobra Killer (Tim), Jason at Higgins Ford Performance Racing, and Shawn Sullivan.
rancid is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-15-2005, 02:15 PM
Registered User
 
Linc's 93 Splash's Avatar
 
Trader Feedback: (1)
Join Date: Mar 2002
Location: Elm Mott, TEXAS
Posts: 2,805
If she got into some high heat traffic the clutch cable may have started to act up.

also, (and this is rare) the tube that the throwout bearing slides on can get galled, and cause temporary shifting problems.


'93 Splash 5.0 - needs more traction

1997 GT 5-speed with 97 Mark VIII engine swap
Linc's 93 Splash is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome