crank no start - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-23-2012, 05:49 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Apr 2012
Location: azusa
Posts: 1
crank no start

hello new to the forum here is the problem my son bought a 2000 mustang cheap 3.8 eng. it had a blown motor so off to the bone yard we went. made the engine swapt went to crank it no start got spark engine will RUN ONLY ON QUICK START so i checked all connections and inertia switch.key on eng. off fuel pump does not prime i got no power to fuel pump my question is were does thr fuel pump gets it signal and how do i test it and yes the fuse is good thanks in advance...

richard 2000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
help. 87 5.0 black smoke, wont start some times, new regulator same story junkyardpower 5.0/5.8 Engine Tech 16 04-15-2012 06:37 AM
1998 GT won't start, please help! fuego General Mustang Tech 1 04-14-2012 11:41 AM
Hunting Idle ONLY on First Start TrickVert 94/95 Tech 11 06-06-2011 09:29 AM
mustang wont crank over? killergsxr1 General Mustang Tech 1 11-15-2010 09:03 AM
What IF my crank snout is stripped? need some advice paluka21 5.0/5.8 Engine Tech 8 12-20-2001 03:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome