2002 Mustang V6 Missing - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 11-15-2010, 02:23 PM Thread Starter
Registered User
 
Art882000's Avatar
 
Trader Feedback: (0)
Join Date: May 2008
Location: Auburndale, FL
Posts: 39
2002 Mustang V6 Missing

Recently I have been having this problem with my car were it misses (bad) during acceleration. I have to accelerate slowly in order for the car not to do it. This has happened only in the last few days. The car also started to squeak the same time it started to miss. The noise is coming from the front of the engine. Almost as if it was the belt, but that looks to be in good shape. I checked all the pulleys and they seem to be good. I was looking online and found that the noise could be caused by the camshaft synchronizer? Would that cause the engine to miss also? Any help is appreciated.

Art882000 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-19-2010, 02:49 PM
Registered User
 
Trader Feedback: (11)
Join Date: Apr 2009
Location: Bedford VA
Posts: 1,709
Quote:
Originally Posted by Art882000 View Post
Recently I have been having this problem with my car were it misses (bad) during acceleration. I have to accelerate slowly in order for the car not to do it. This has happened only in the last few days. The car also started to squeak the same time it started to miss. The noise is coming from the front of the engine. Almost as if it was the belt, but that looks to be in good shape. I checked all the pulleys and they seem to be good. I was looking online and found that the noise could be caused by the camshaft synchronizer? Would that cause the engine to miss also? Any help is appreciated.
yes it could but you would most likely also have a CE light on ? is it on ?

93GRNLX is offline  
post #3 of 5 Old 11-19-2010, 09:07 PM Thread Starter
Registered User
 
Art882000's Avatar
 
Trader Feedback: (0)
Join Date: May 2008
Location: Auburndale, FL
Posts: 39
Thanks for the reply. No, my CE light isn't on. I tested for any error codes and it's not throwing anything out. I thought the same. If it was the synchronizer or sensor it should be giving me an code.
Art882000 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 12-11-2010, 01:44 AM
Banned by Corral for my own good, not for bad behavior.
 
Trader Feedback: (0)
Join Date: Jul 2009
Posts: 1,420
And if it were spark plug/plug wire (or whatever you have) related it too should be throwing a code, but it doesn't mean it will. Try replacing the plugs and wires to see if that doesn't do anything. I'm almost positive though it will. Also, miles on the engine?
post #5 of 5 Old 12-11-2010, 06:38 PM Thread Starter
Registered User
 
Art882000's Avatar
 
Trader Feedback: (0)
Join Date: May 2008
Location: Auburndale, FL
Posts: 39
Quote:
Originally Posted by Ditched View Post
And if it were spark plug/plug wire (or whatever you have) related it too should be throwing a code, but it doesn't mean it will. Try replacing the plugs and wires to see if that doesn't do anything. I'm almost positive though it will. Also, miles on the engine?
The engine has about 70,000 on it. I replaced the spark plugs a little less then a year ago with Iridium spark plugs. I pulled one of them to check and it looked fine. I have never replaced the wires. Now when I come to a stop (after going about 50 mph) the car stalls. The engine starts to squeak real loud and the RPMs drop real quick. When I go to crank it back up I have to do it a few times before it will start. Thanks for the help.
Art882000 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 mustang gt help Clinton5.0 GT & SOHC 14 11-17-2010 05:35 PM
2012 MUSTANG BOSS 302 LETS LOOSE WITH TRACKEY; CHOOSE STOCK OR FULL-RACE CALIBRATION [email protected] Lounge 35 11-12-2010 08:50 AM
Some Begginer questions about the 94/95 Mustang EneMy X General Mustang Tech 5 12-01-2001 04:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome