6 cyl noises - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-19-2008, 07:40 PM Thread Starter
Registered User
 
BOBBY WARD's Avatar
 
Trader Feedback: (5)
Join Date: Feb 2004
Location: Sperry Oklahoma
Posts: 427
6 cyl noises

anyone have one that had a squeal from what sounds like behind the timing
cover ? it comes and goes and this is with the drive belt removed


82 gt w/93 cobra eng-trans x over + more
01 mustang 6cyl , gt wanna be
93 gt finished , another 93 gt going through the chop cut and rebuild process now
BOBBY WARD is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-21-2008, 11:51 AM
Registered User
 
Shinerstang's Avatar
 
Trader Feedback: (0)
Join Date: Jun 2008
Location: Kentucky
Posts: 14
So you have the belt removed and you still have the squeal? I've never heard of that before......


'01 V6 5 speed 267rwhp, 385rwtq
'86 GT
'94 V6
Shinerstang is offline  
post #3 of 4 Old 06-23-2008, 12:04 PM Thread Starter
Registered User
 
BOBBY WARD's Avatar
 
Trader Feedback: (5)
Join Date: Feb 2004
Location: Sperry Oklahoma
Posts: 427
noise

Quote:
Originally Posted by Shinerstang View Post
So you have the belt removed and you still have the squeal? I've never heard of that before......
yeah its wierd ok, think i have maybe found the noise, plan to change
the cam sensor, or at least i think that is what its called, goes in what
i would think of as a dist hole ?
when it makes the noise it makes it bad, almost like a compress or alt. or
something locking up, but with the belt off it stll had the noise which is odd
thought maybe water pump so i pulled the belt and started the car to move it and the noise was still there ....................
the other thing too when it makes that noise it slows the engine down a lot !

82 gt w/93 cobra eng-trans x over + more
01 mustang 6cyl , gt wanna be
93 gt finished , another 93 gt going through the chop cut and rebuild process now
BOBBY WARD is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-03-2008, 11:49 PM
Registered User
 
Trader Feedback: (0)
Join Date: Aug 2003
Location: Knoxville , TN
Posts: 59
maybe a cam bearing going out?
jgt58 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome