K-Member Fitment Issues!!! - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-30-2009, 05:29 PM Thread Starter
Registered User
 
Trader Feedback: (16)
Join Date: Sep 2004
Location: Ontario, Canada
Posts: 367
Question K-Member Fitment Issues!!!

Ok, I'm having serious issues try to mount my k-member in the car today. I got 6 of the 8 bolts in no problems but the other 2 are not even close, each side is off by about .5"

How can this be??

The bolts that are off are the 2 inner most bolts of the 4 at the back of the engine bay. They're aren't even off in the same direction, the k-member needs to come in more on both sides???????

I guess I can notch it but I shouldn't have to, I want it to fit together properly.

Car is an 81 and the k is and 85-86.

9050LX is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-30-2009, 07:22 PM
Registered User
 
2k2GT's Avatar
 
Trader Feedback: (0)
Join Date: Aug 2002
Location: Lenoir City, TN
Posts: 6,493
How is the car supported? Was the new(used)K-member out of a wrecked car? Just tossing out suggestions.


Last edited by 2k2GT; 04-30-2009 at 07:23 PM. Reason: didn't read whole post.....i'm an idiot.
2k2GT is offline  
post #3 of 4 Old 04-30-2009, 08:08 PM
Registered User
 
Trader Feedback: (0)
Join Date: Sep 2006
Location: Webberville,Mi.
Posts: 6
The early cars have slightly different spaclng on the back bolts.
Tom D Y is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-30-2009, 09:11 PM Thread Starter
Registered User
 
Trader Feedback: (16)
Join Date: Sep 2004
Location: Ontario, Canada
Posts: 367
Quote:
Originally Posted by Tom D Y View Post
The early cars have slightly different spaclng on the back bolts.
Really? That's the first I've heard of that...what years were different?


The car is up on 4 jack stands...it can't be a bent car or k-member cause the other bolts 1" away line up perfect.
9050LX is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fitment issues mikey5.0 351C/Big Block Engine Tech 4 05-08-2008 12:35 AM
D1 Inlet Fitment Issues Dman03GT Superchargers 4 09-16-2007 12:56 AM
351W fitment issues cerecke 5.0/5.8 Engine Tech 14 07-02-2007 08:46 PM
Hatch fitment issues? gtfanatic The Body Shop 3 12-19-2005 03:24 AM
help! telstar fitment issues mikeD4v SVT & DOHC 18 09-14-2005 02:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome