new here and need help th400 - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-31-2011, 01:47 AM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jun 2011
Location: detroit, michigan
Posts: 9
new here and need help th400

I recently just bought my first fox body for a steal! it is an old school ls6, carb motor, with a th400. Now my question is how to i get the speedo to read the speed and somewhat close to accurate? It's currently not working at all so im using rpms to base my speeds

fastrobroy7 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-31-2011, 08:13 AM
Registered User
 
Trader Feedback: (3)
Join Date: Jul 2004
Location: NC
Posts: 369
speedometer repair services/www.speedometersolutions.com

Default PLESK Page

ToxicByte is offline  
post #3 of 6 Old 09-06-2011, 09:34 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Jun 2011
Location: detroit, michigan
Posts: 9
thank you, im just curious if anyone knows of a way to fix this myself.....
fastrobroy7 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 09-07-2011, 11:52 AM
Registered User
 
93NotchbackLX's Avatar
 
Trader Feedback: (0)
Join Date: Mar 2007
Location: Minnesota
Posts: 251
If you go aftermarket, Dakota Digital makes a sender for the 400 that sends out a certain pulse per mile signal that you could pick up on with an Autometer gauge. I'm going to be using that setup to run my VSS off of for my turbo 5.3.

1991 Mustang LX Coupe
364ci SBE LSX, transbrake TH400, BW S480, Megasquirt EFI, 275 drag radial street car
93NotchbackLX is offline  
post #5 of 6 Old 09-07-2011, 03:30 PM
Registered User
 
Trader Feedback: (2)
Join Date: Mar 2011
Location: at my desk
Posts: 53
What speedo are you going to be using? stock or aftermarket?
allovers is offline  
post #6 of 6 Old 06-13-2012, 08:00 AM
Registered User
 
Trader Feedback: (0)
Join Date: Jun 2012
Location: Central Kansas
Posts: 7
^ as stated above, need more info. If you're talking about running the factory mechanical speedo in a '79-93 Fox then it's as simple as using a special speedo cable made by this company:

Speedometer Gear, Speedometer Gears, Ford, GM, Dodge 700R4

Scroll down a ways on that page and you will see it.

If you've got a '94-98 Mustang, they make a pulse generator that scews onto the TH400 and provides a pulse to the speedo head like the Ford speed sensor did.

With both of the above methods you then adjust the speedo calibration via the tailshaft/driven gears in the trans just like you would normally.

Here's old Fox. All gauges functional. This car had a TH400 trans with a Turbocharged 5.3L Chevy:

96gt4.6 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome