Is it possible to have detonation and not show signs on the plugs? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-28-2002, 08:15 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Jul 2001
Posts: 327
Question Is it possible to have detonation and not show signs on the plugs?

Since my rebuild, I've been fighting with what seems to be detonation. I also went through a time running stock and realized I've got a vibration/noise coming from the tranny. I went ahead and installed Autolite 764's this morning and the plugs I replaced were the ones I had installed with the new motor. I had about 5K on the plugs and they were perfect. A very slight tannish tint and absolutely no signs of a lean condition. My JMS chip is set to 12* and fuel is 12% richer than stock @ WOT. I was under the impression that the plugs were a tell tale of detonation, but I'm starting to wonder. Now, with the 764's, I've still got it. I'm at a point where I know I need to get on the dyno to see what my A/F is doing. BUT IT'S OH SO HARD NOT TO AT LEAST BUMP THE BOOST A LITTLE.

Help if you can and any other personal expierence is appreciated.

RUUP2IT is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-28-2002, 08:20 PM
Registered User
 
Blown284's Avatar
 
Trader Feedback: (21)
Join Date: Dec 1999
Location: Pasadena, Maryland USA
Posts: 7,628
Yes normally the plugs will show/tell the story. However, as you know... the only real way in knowing your true a/f readings is to get on a wideband O2 sensor and see what they show. If you suspect that you're detonating, why not keep out of it until you can get on a wideband and see what the scoop is?

Good luck,
Tim


SOHC/DOHC Corral Moderator
Founder,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Part-Owner,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'00 Ford F-350 7.3 Turdbo Diesel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'03 Droptop Cobra
'99 Cobra "10 Second Street car" (SOLD!)
Blown GT ([email protected]) ---> SOLD
'00 Camaro (Couple of bolt-ons) - 11.2[email protected] (Jun 2011).
AOL: Blown284
Blown284 is offline  
post #3 of 4 Old 04-28-2002, 08:26 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Jul 2001
Posts: 327
Thanks Tim,
I've been easy on it so far (for the most part). I'm gonna try to get the Dyno and the wide band done next weekend and then get an appointment with JMS to get the chip fine tuned ($300 per hour). It's really frustrating when it seems your new motor is stuck in the "break in" period.

Anyone else been able to verify instances of detonation, but have not been able to see it in the plugs?
RUUP2IT is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-29-2002, 05:55 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Jul 2001
Posts: 327
ttt
RUUP2IT is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome