Semi-solution to 96 Cobra cooling probs - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 04-27-2002, 02:50 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 1999
Location: Cleveland, Ohio
Posts: 213
Exclamation Semi-solution to 96 Cobra cooling probs

I went to the track, and was throwing coolant all over just like I always do, and realized that even though my thermostat was just replaced last week, for some reason, it wasn't opening, and this was causing all my problems. So I simply took it out and run the car without a thermostat. It doesn't run hot, right around the "N" now, warm enough to produce heat for the interior, but no more coolant leaks out of the car, and it runs fine. My only problem was that I lost a little bit of trap speed with the thermostat removed, approx. 1mph. And my car has always run better the colder it was. Does anyone know why this would happen? Is it because my oil may not get hot enough, or doesn the engine computer remove timing?

Pat96Cobra is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-27-2002, 02:57 PM
 
Trader Feedback: (0)
Join Date: Feb 2002
Posts: 143
Computer doesn't run normal until 170 degrees.

Wickedslobra is offline  
post #3 of 11 Old 04-27-2002, 03:20 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 1999
Location: Cleveland, Ohio
Posts: 213
Ok, does anyone know where on the factory N-O-R-M-A-L gauge 170 degree temp. would read?
Pat96Cobra is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 04-27-2002, 03:40 PM
 
Trader Feedback: (0)
Join Date: Dec 2001
Posts: 89
Re: Semi-solution to 96 Cobra cooling probs

Quote:
Originally posted by Pat96Cobra
I went to the track, and was throwing coolant all over just like I always do, and realized that even though my thermostat was just replaced last week, for some reason, it wasn't opening, and this was causing all my problems. So I simply took it out and run the car without a thermostat. It doesn't run hot, right around the "N" now, warm enough to produce heat for the interior, but no more coolant leaks out of the car, and it runs fine. My only problem was that I lost a little bit of trap speed with the thermostat removed, approx. 1mph. And my car has always run better the colder it was. Does anyone know why this would happen? Is it because my oil may not get hot enough, or doesn the engine computer remove timing?
You have a pm.
xs-speed is offline  
post #5 of 11 Old 04-27-2002, 03:43 PM
max
 
Trader Feedback: (0)
Join Date: Nov 1999
Posts: 235
Someone earlier checked their gauge and here's the relationship:

N-----185-190

O-----195- 200

R------205-210

M------215-220

A------225-230

L------235-240
max is offline  
post #6 of 11 Old 04-27-2002, 04:41 PM
 
Trader Feedback: (0)
Join Date: Aug 2000
Posts: 70
some food for thought.. are you positive the thermostat had been installed correctly? if it was in there backwards it wouldn't see too much hot coolant and would not open or open very little.
BoneDaddy is offline  
post #7 of 11 Old 04-27-2002, 04:52 PM
Registered User
 
Jim Vaccaro's Avatar
 
Trader Feedback: (0)
Join Date: Nov 1999
Location: Brooklyn NY
Posts: 938
N-O-R-M-A-L

C - 150° (approx.)
[ - 160°
N - 180°
O - 190°
R - 200°
M - 210°
A - 220°
L - 230°
] - 250°
H - 260° (approx.)

Jim V.

2011 GT Auto
11.41 @ 120 MPH
1.63 60ft
Jim Vaccaro is offline  
post #8 of 11 Old 04-27-2002, 06:01 PM
max
 
Trader Feedback: (0)
Join Date: Nov 1999
Posts: 235
Jim, you splitting hairs with me?? Are you gonna keep the '96 for the distant future? I'm debating on whether to keep mine.....I'm a little anti-ford right now.
max is offline  
post #9 of 11 Old 04-27-2002, 06:15 PM
Registered User
 
Jim Vaccaro's Avatar
 
Trader Feedback: (0)
Join Date: Nov 1999
Location: Brooklyn NY
Posts: 938
Max,,not splitting hairs,,just went past your post...

My 96 i am also debateing selling..
I'll have 3 boosted cars and looks like 1 will have to go..
I am never in an anti Ford mode..
good luck with your decision..

Jim V.

2011 GT Auto
11.41 @ 120 MPH
1.63 60ft
Jim Vaccaro is offline  
post #10 of 11 Old 04-27-2002, 06:31 PM
max
 
Trader Feedback: (0)
Join Date: Nov 1999
Posts: 235
Jim, I'm just in a yanking mood and playing around. Wish I had the time and energy to hang with you northeasterners.....I might learn how to drive and improve my times.
later,
max

max is offline  
post #11 of 11 Old 04-28-2002, 09:21 PM Thread Starter
Registered User
 
Trader Feedback: (0)
Join Date: Dec 1999
Location: Cleveland, Ohio
Posts: 213
Quote:
Originally posted by BoneDaddy
some food for thought.. are you positive the thermostat had been installed correctly? if it was in there backwards it wouldn't see too much hot coolant and would not open or open very little.
Hmmm, I didn't think you could install one backwards, cause the metal casing it goes inside only seems like it would fit the thermostat one way. I will check and see though, that would be funny if that turned out to be the problem. I am not sure what to do though cause my car, judging by what everyone posted gets to MAYBE 170 degrees coolant temp without the thermostat, and I run it at the track so I need that timing back, especially since I ran a 13.011
I have replaced everything in my cooling system, and removing the t-stat seems to be the only solution so far for me.
Pat96Cobra is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 - 95 Cobra grille: pony or snake? 1oldfox 94/95 Tech 57 04-19-2013 11:53 PM
For Sale Lots of SN95 GT & Cobra Parts bmwm3 Modular Engine Parts 26 03-26-2012 04:03 PM
Indy Hangout XXXIV - Summer's Over? OneBad93LX Midwest 3501 03-25-2009 12:23 PM
Modular Parts-Tons To Choose From 4V GT Modular Engine Parts 36 06-26-2008 02:46 PM
Back from Iraq, need a CARFAX gr8snk SVT & DOHC 9 04-30-2006 10:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome