CAR WONT SHUT OFF??????? - Ford Mustang Forums : Corral.net Mustang Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-26-2002, 05:28 PM Thread Starter
 
Trader Feedback: (0)
Join Date: Jan 2002
Posts: 57
CAR WONT SHUT OFF???????

A friend of mine has a 00 GT. She went to turn the car off and it wouldnt shut off. She was able to pull the keys out...but the engine wouldnt stop turning. Someone pulled the alarm fuse to shut it off...or something, which shut it off, but than it wouldnt turn back on. Anyone ever heard of this before?

SNAKEBITE13 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-26-2002, 11:40 PM
Registered User
 
DS97Cobra's Avatar
 
Trader Feedback: (0)
Join Date: Dec 1999
Location: Frisco, TX
Posts: 675
Yes, but I have no idea what caused it.

My best guess would be the ignition isn't working correctly. I am no tech, but I would make sure my spark plugs are firing since the car won't start now. If the ignition went out, that would make sense

Take it for what it's worth, hopefully someone else can help more.

DS97Cobra is offline  
post #3 of 4 Old 04-27-2002, 03:23 AM Thread Starter
 
Trader Feedback: (0)
Join Date: Jan 2002
Posts: 57
I could see spark plugs being a reason the car didnt start....but not in this case....i dont see it atleast. The car was running strong, wasnt missing or anything, up to the point it wouldnt shut off. Than it wouldnt turn back on...once the guy pulled the fuse....hymmm, I didnt even think this was possible.
SNAKEBITE13 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-27-2002, 10:59 AM
Registered User
 
DS97Cobra's Avatar
 
Trader Feedback: (0)
Join Date: Dec 1999
Location: Frisco, TX
Posts: 675
I wasn't suggesting the spark plugs are fouled. I was suggesting they many not be getting any charge to spark the a/f with b/c potentially the ignition systems isn't activating your coils like it should. The problem would be the part the key activates when you try to start the car, that in turn activates the coils etc...

This is a logical guess, they system may not work that way and I may be comopletely wrong.
DS97Cobra is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forums : Corral.net Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome